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KATA PENGANTAR

Alhamdulillah saya ucapkan atas terselesainya buku ini. Buku dengan tajuk 

“Dasar-dasar OpenOffice.org 3.0 Calc” yang sekarang sedang Anda baca adalah 

buku yang akan membahas fitur-fitur OOo Calc sebagai aplikasi pengolah angka 

(spreadsheet)  dalam  membantu  pekerjaan  Anda  sehari-hari,  tentunya  yang 

berkaitan  dengan  lembar  kerja  angka.  Seperti  misalnya  dalam mengolah  nilai 

siswa, hingga neraca keuangan.

OOo  Calc  adalah  aplikasi  pengolah  angka  yang  terintegrasi  di  dalam 

OpenOffice.org.  OpenOffice.org  sendiri  adalah  aplikasi  kantor  dengan  prinsip 

sumber terbuka (open source) dan free (bebas didistribusikan dan dikembangkan 

sesuai  ketentuan  yang  berlaku).  Anda  tidak  perlu  takut  untuk  memasang 

OpenOffice.org  dalam  komputer  Anda  berapa  pun  banyaknya  unit  komputer, 

sekalipun paket instalasinya Anda dapatkan dari teman dalam media CD kopian.

Dalam buku ini akan dibahas beberapa hal penting dalam bekerja dengan 

aplikasi  pengolah  angka.  Mulai  dari  membuka  dan  menutup  jendela  aplikasi, 

menyimpan dan membuka dokumen, mencetak, hingga bekerja dengan grafik.

Buku ini memang dibuat berdasarkan OpenOffice.org 3.0 di dalam sistem 

Linux. Tetapi seharusnya dapat pula diterapkan untuk OpenOffice.org di sistem 

operasi lain, tanpa kendala yang cukup berarti.

Akhirnya,  saya  ucapkan  terima  kasih  kepada  berbagai  pihak  yang  telah 

membantu penyelesaian buku ini. Mohon maaf pula, apabila terdapat kekurangan 

bahkan  kesalahan.  Kritik  maupun  saran  yang  membangun  akan  saya  terima 

dengan lapang dada.

Tetaplah produktif dengan OOo Calc. Selamat membaca.

Sungai Kakap, Januari 2009

Penulis
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BAB I
MARI BERKENALAN

A. OOo?

OOo  atau  OpenOffice.org  merupakan  salah  satu  office  suite dalam 

lisensi  open source. Office suite ialah paket kantor, sementara  open source 

ialah  perangkat  lunak  yang  berkode  sumber  terbuka.  Siapa  pun  bisa 

memperoleh, menggunakan, serta mengubah kode sumber tersebut.

Dalam usia yang cukup muda, OOo telah berkembang menjadi aplikasi 

multiplatform dalam menangani  pekerjaan  kantor.  Ia  hadir  di  dalam sistem 

operasi Windows, Linux, Solaris, hingga Mac serta tersedia di bawah lisensi 

sumber terbuka LGPL. Bebas didistribusikan dan dimodifikasi oleh siapa saja 

membuatnya cukup berbeda dengan office suite lain (Anda perlu merujuk pada 

license agreement-nya untuk lebih jelas).

Di  dalam  OOo  telah  tersedia  aplikasi  pengolah  kata,  spreadsheet, 

aplikasi  menggambar,  presentasi,  editor  formula,  hingga  urusan  database. 

Masing-masing aplikasi tersebut antara lain di bawah ini.

1. OpenOffice.org Writer, sebagai pengolah kata.

2. OpenOffice.org Calc, sebagai pengolah angka atau spreadsheet.

3. OpenOffice.org Impress, untuk presentasi.

4. OpenOffice.org Draw, untuk grafis.

5. OpenOffice.org Math, untuk penyunting formula.

6. OpenOffice.org Base, untuk menangani basis data.

Khusus di dalam buku ini, yang menjadi fokus ialah OOo Calc sebagai 

pengolah angka, khususnya dalam paket OpenOffice.org 3.0.

B. Di Mana Mendapatkannya?

Karena  bebas  didistribusikan,  maka  banyak  cara  untuk  memperoleh 

OOo. Antaranya dengan membeli majalah komputer dengan bundel CD/DVD 

yang menyertakan OOo dalam bundel tersebut. Atau, juga bisa meminjam dari 

sahabat  atau  kenalan  tanpa  perlu  takut  ditangkap polisi  saat  menginstalasi. 
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Anda  juga  bisa  mengunjungi  homepage OOo di  http://www.openoffice.org 

untuk memperoleh informasi dan mengunduh (download) aplikasi tersebut. 

Bagi pengguna Linux, mungkin tidak perlu repot untuk mencarinya di 

mana-mana.  Karena sebagian besar distro Linux yang beredar di  planet  ini 

sudah menyertakan  OpenOffice.org.  Kita  hanya  perlu  tahu  bagaimana cara 

menjalankan dan menggunakannya dalam bekerja sehari-hari.

C. Instalasi... Instalasi...

Karena  tersedia  untuk berbagai  sistem operasi  komputer,  maka paket 

instalasi  OpenOffice.org  juga  tersedia  dalam  berbagai  macam.  Cara 

memasangnya  pada  sistem  operasi  pun  tentunya  juga  memiliki  cara  yang 

berbeda antara satu dengan yang lain.

Kita  batasi  pada  dua  sistem  operasi  mayoritas  di  negeri  ini,  yakni 

Windows dan Linux. Untuk Windows, hanya perlu mengikuti  wizard selama 

proses  instalasi  dan  OOo  pun  siap  digunakan.  Sementara  bagi  pengguna 

Linux, paket istalasi umumnya dalam bentuk RPM yang dikompres dan harus 

diekstrak terlebih dulu.

Dengan mengasumsikan bahwa paket kompresi OOo milik Anda berada 

di  folder  rumah,  dan  dengan  paket  contoh  adalah  OOo  versi  3,  berikut 

langkah-langkahnya.

Apabila distro Linux yang digunakan telah dilengkapi OOo, Anda tidak 

perlu lagi melakukan hal ini. Kecuali, jika ingin memasang OOo versi terbaru 

di luar paket distro yang disediakan.

1. Buka  atau  masuki  Terminal.  Cara  tercepat  adalah  dengan  menekan 

tombol  CTRL  +  ALT  +  F1 sampai  F6.  Cara  lain  dengan  membuka 

Terminal berbasis  X,  di  mana  caranya  akan  berbeda-beda  untuk  tiap 

manajer desktop.

2. Masuklah sebagai user. Ekstrak paket OOo dengan perintah berikut.

tar zxvf OOo_3.0.0_LinuxIntel_install_wJRE_en-US.tar.gz

3. Masuk ke folder RPMS hasil ekstraksi.

cd OOO300_m9_native_packed-1_en-US.9358/RPMS/
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4. Kemudian,  instalasi.  Catatan:  untuk  menjalankan  perintah  ini,  program 

RPM harus telah terpasang di sistem Anda.

sudo rpm -ivh --nodeps *.rpm

5. Selanjutnya, memasang integrasi aplikasi terhadap desktop.

cd desktop-integration

sudo rpm -ivh \

> openoffice.org3.0-freedesktop-menus-3.0-9354.noarch.rpm

6. Tambahan.

cd ../userland/

sudo rpm -ivh openoffice.org-userland-1.0-0.noarch.rpm

7. Selesai.

TIPS

Gunakan tombol TAB sebanyak dua kali untuk mengaktifkan auto-completion 
pada terminal. Sebagai contoh, pada langkah ketiga instalasi di atas, terdapat 
perintah:

cd OOO300_m9_native_packed-1_en-US.9358/RPMS/

Penulis tidak mengetik nama folder:
OOO300_m9_native_packed-1_en-US.9358
secara manual, melainkan dengan bantuan tombol TAB setelah mengetik 
perintah cd dan SPASI.

__________________________________________________ Mari Berkenalan 3



CATATAN

Instalasi OpenOffice.org 3.0 di Linux juga bisa melalui modus grafis. Caranya 
adalah dengan mengeksekusi berkas setup dengan hak akses administrator 
(root).

sudo OOO300_m9_native_packed-1_en-US.9358/setup

Sayangnya, cara ini tidak selalu berhasil karena adanya dependensi yang tidak 
terpenuhi.
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BAB II
TETIKUS DAN PAPAN KETIK

Akan dibahas tentang tombol papan ketik (keyboard) yang sering dipakai, 

penggunaan tetikus (mouse), hingga tombol pintas (shortcut) OOo Calc.

A. Tombol Papan Ketik

Kita merujuk pada beberapa tombol yang sering dianiaya oleh pengguna 

kelas menengah ke bawah. Fungsinya tidak akan berubah kecuali sesuatu telah 

terjadi pada papan ketik Anda. Tombol beserta fungsinya sebagai berikut. 

1. Tombol A sampai Z

Untuk mengetik abjad-abjad, hingga membentuk kalimat.

2. Tombol Angka dengan Simbol di Atasnya dan Tombol Simbol Lain

a. Apabila SHIFT ditahan dan diikuti dengan menekan tombol tersebut, 

maka lambang yang ditempatkan pada bagian atas yang akan muncul.

b. Apabila  SHIFT  tidak  ditahan  dan  diikuti  dengan  menekan  tombol 

tersebut, maka lambang pada bagian bawah yang akan muncul.

3. Tombol CAPS LOCK

a. Apabila aktif,  lampu indikator  akan menyala  dan semua huruf yang 

diketik  akan berwujud kapital.  Lampu indikator  keyboard umumnya 

tiga. Terletak di kanan atas. Indikator CAPS LOCK berada di tengah.

b. Apabila  nonaktif,  indikator  CAPS  LOCK  akan  padam  dan  semua 

huruf yang diketik muncul dalam bentuk kecil.

4. Tombol SHIFT

a. Apabila ditahan dan diikuti tombol huruf, akan menghasilkan bentuk 

huruf yang berlawanan dengan kondisi CAPS LOCK. Apabila CAPS 

LOCK aktif, maka yang muncul adalah huruf kecil dan sebaliknya.
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b. Apabila ditahan dan diikuti tombol simbol yang memiliki dua tingkat 

lambang,  maka yang muncul  adalah  simbol  di  bagian atas.  Apabila 

tidak ditahan, simbol yang muncul adalah simbol pada bagian bawah.

5. Tombol SPASI

Umumnya berupa tombol terpanjang. Tombol ini digunakan untuk 

memberikan jarak antara satu kata dengan kata yang lain.

6. Tombol ENTER

Untuk  menurunkan  tanda  sisip  pada  baris  di  bawahnya  sekaligus 

membentuk  paragraf  baru.  Tanda  sisip  adalah  garis  pendek  vertikal 

berkedip. Ketika mengetik, karakter demi karakter muncul dari tanda sisip.

7. Tombol BACKSPACE

Kadang, hanya berlambang tanda panah kiri. Kadang pula, bertulis-

kan BACKSPACE. Selain itu, ada pula yang mencantumkan keduanya.

Dalam mode  sunting,  BACKSPACE menghapus  karakter  di  kiri 

tanda sisip. Sementara dalam mode normal, maka akan menghapus seluruh 

isi sel yang dipilih tanpa konfirmasi.

8. Tombol DELETE

Dalam mode sunting, menghapus karakter di sisi kanan tanda sisip. 

Dalam mode normal, maka akan menampilkan dialog sebelum menghapus 

seluruh isi dari sel yang dipilih.
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9. Tombol ARAH

Terdiri atas empat buah. Lambang yang tertera menandakan fungsi 

masing-masing tombol. Di dalam OOo Calc, tombol arah dipakai untuk 

berpindah dari satu sel ke sel yang lain.

10. Tombol TAB

Saat  mengetik,  tombol  ini  akan  membuat  tanda  sisip  melompat 

untuk jarak yang telah ditentukan.  Tombol  TAB berada di atas tombol 

CAPS LOCK. Letaknya di kiri papan ketik.

Dalam OOo Calc, tombol TAB bisa digunakan untuk melompat dari 

satu sel ke sel yang lain (horisontal).

11. Tombol CTRL dan ALT

Kedua tombol ini hanya berfungsi bila dibarengi tombol lain. Berada 

di bagian bawah keyboard dan umumnya terdapat dua buah (seperti pada 

tombol SHIFT).

B. Penggunaan Tetikus

Tombol-tombol  yang  sering  digunakan  dan  istilah  penggunaannya 

antara lain berikut.
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1. Tombol Kiri

Tombol  ini  umumnya  berfungsi  memilih  bagian  dokumen  dan 

mengeksekusi perintah-perintah.

ISTILAH KETERANGAN

Klik Menekan satu kali secara singkat tombol tetikus di 
bagian kiri.

Klik ganda Menekan  tombol  kiri  tetikus sebanyak  dua  kali 
berturut-turut dalam waktu singkat.

Seret dan lepaskan 
(drag and drop)

Menahan  tombol  kiri  tetikus  seraya  membawa 
pointer  ke  tempat-tempat  tertentu  di  area  kerja, 
kemudian melepaskannya. 

Sorot atau blok

Men-highlight  atau  memberikan  kesan  warna 
kontras  (umumnya hitam)  pada teks yang dipilih. 
Teknik  yang  digunakan  adalah  teknik  drag  and 
drop.

2. Tombol Kanan

Memunculkan  sebuah  menu.  Isi  menu  bergantung  aplikasi  dan 

kondisi ketika digunakan. Istilah penggunaan tombol ini ialah klik kanan.

3. Tombol Gulung (Scroll)

Kebanyakan  tetikus  sekarang  telah  dilengkapi  tombol  di  bagian 

tengah berbentuk roda.  Fungsinya untuk menggulung layar.  Terkadang, 

tombol ini juga dapat ditekan.

C. Tombol Pintas

Tombol pintas atau keyboard shortcut di sini adalah perpaduan beberapa 

tombol papan ketik untuk mengeksekusi perintah.

Berikut ini daftar beberapa tombol pintas OOo Calc. Tanda plus (+) di 

antara dua tombol berarti tombol-tombol tersebut ditekan bersama-sama. Atau 

paling tidak, menahan tombol yang disebut pertama disusul tombol berikutnya 

(saat masih menekan tombol yang pertama).
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PINTAS FUNGSI

CTRL + S Menyimpan dokumen.

CTRL + O Membuka dokumen.

CTRL + N Membuat dokumen baru.

CTRL + A Memblok seluruh karakter.

CTRL + L Perataan kiri.

CTRL + R Perataan kanan.

CTRL + E Perataan tengah.

CTRL + J Perataan kiri dan kanan.

CTRL + X Memotong (cut).

CTRL + C Menyalin.

CTRL + V Menampilkan hasil cut dan salin.

CTRL + Z Membatalkan perintah (undo).

CTRL + Y Mengulang perintah yang dibatalkan (redo).

CTRL + B Menebalkan karakter.

CTRL + I Memiringkan karakter.

CTRL + U Menggarisbawahi karakter.

CTRL + arah kiri/kanan

E: Melompati satu kata.
N: Melompat ke sel terdekat yang memiliki isi 
atau melompat ke sel pada kolom 
pertama/terakhir lembar kerja.

SHIFT + arah kanan/kiri E: Memblok karakter per karakter.
N: Memblok sel per sel (horisontal)

SHIFT + arah atas/bawah E: Memblok baris per baris.
N: Memblok sel per sel (vertikal)

CTRL + SHIFT + arah 
kiri/kanan

E: Memblok kata per kata.
N: Memblok hingga sel terdekat yang memiliki 
isi atau sel awal/terakhir pada lembar kerja 
(horisontal).

CTRL + SHIFT + arah 
atas/bawah

E: Memblok baris per baris.
N: Memblok hingga sel terdekat yang memiliki 
isi atau sel awal/terakhir pada lembar kerja 
(vertikal).

CTRL + HOME Berpindah ke sel pertama pada lembar kerja.

CTRL + END Berpindah ke sel terakhir pada lembar kerja yang 
memiliki isi (berdasarkan kolom dan barisnya).

SHIFT + HOME Memblok hingga awal baris.
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PINTAS FUNGSI

SHIFT + END Memblok hingga akhir baris, dengan patok sel 
yang memiliki isi pada kolom bersangkutan.

CTRL + SHIFT + HOME Memblok hingga ke sel awal lembar kerja.

CTRL + SHIFT + END
Memblok hingga ke sel akhir lemebar kerja, 
dengan patok kolom dan baris sel terakhir yang 
memiliki isi.

Keterangan:

E: Modus sunting (dalam konfigurasi standar, dengan menekan tombol F2).

N: Modus normal.
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BAB III
JENDELA APLIKASI

Jendela  OOo Calc  memiliki  baris  judul  di  bagian  paling  atas,  menyusul 

baris menu (menubar), baris alat (toolbar), dan area kerja yang paling luas.

A. Membuka Jendela Aplikasi

Sekali  OOo terpasang dengan baik pada sistem operasi,  maka banyak 

cara untuk membuatnya berjalan. Berikut beberapa di antaranya.

1. Pada Windows

a. Jika tidak ada perubahan saat proses instalasi,  ikon OOo Calc dapat 

ditemukan pada desktop. Klik dua kali dan tunggu jendelanya terbuka.

b. Jika tidak ada di desktop, bisa dilakukan dengan klik tombol  Start > 

All Programs > OpenOffice.org > OpenOffice.org Calc.
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2. Pada Linux

Banyak distro Linux didistribusikan bersama OpenOffice.org. Dan 

para  pembuat  distro  itu  tidak  akan  membuat  Anda  bersusah  payah 

mengaktifkannya.  Ikon  OOo  Calc  dapat  berada  pada  panel,  desktop, 

menu, bahkan ketiga-tiganya.

a. Untuk GNOME, klik menu Applications > Office > OpenOffice.org 

3.0 Calc atau OpenOffice.org Spreadsheet.

b. Untuk KDE, klik menu K > Office > OpenOffice.org 3.0 Calc  atau 

OpenOffice.org Spreadsheet.

B. Membuka Dokumen Baru

1. Apabila langsung membuka OOo Calc, maka dokumen baru yang kosong 

secara otomatis terbuka.
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2. Selain itu, dapat pula dengan cara-cara berikut.

a. Klik menu File > New > Spreadsheet.

b. Klik ikon New pada baris alat apabila terpasang ikon Spreadsheet.

c. Apabila bukan, klik ikon panah menunjuk ke bawah di samping kanan 

ikon tersebut, kemudian pilih Spreadsheet.

d. Tekan tombol CTRL + N pada papan ketik. 

C. Menutup Dokumen

Pilih salah satu cara berikut.

1. Jika hanya satu jendela OOo, klik ikon silang kedua dari atas, di pojok 

kanan atas jendela.

2. Jika lebih dari satu jendela OOo, klik ikon silang di pojok atas jendela.

3. Klik menu File > Close.

CATATAN

Cara ini hanya menutup dokumen.
bukan menutup aplikasi.

D. Menutup Jendela Aplikasi

Pilih salah satu cara berikut.

1. Jika hanya satu jendela OOo, klik ikon silang paling atas.

2. Klik menu File > Exit.

3. Tekan tombol CTRL + Q pada papan ketik.

CATATAN

Cara ini akan menutup semua aplikasi OOo yang terbuka.

E. Pesan Peringatan

Sebuah  pesan  akan  muncul  apabila  kita  menutup  dokumen  dengan 

modifikasi yang belum disimpan.

1. Klik Save untuk menyimpan. 

2. D  iscard untuk tidak menyimpan. 

3. Cancel untuk batal menutup dan dokumen akan tetap terbuka.
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F. Baris Judul

Setidaknya, aplikasi berbasis grafis memiliki baris judul. Pada baris ini, 

terdapat nama aplikasi dan nama dokumen yang dibuka.

G. Baris Menu

Satu  tingkat  di  bawah  baris  judul,  terdapat  baris  menu.  Untuk 

menggunakan menu, klik pada menu yang dituju, selanjutnya pilih submenu 

yang ditawarkan. Selain itu, dapat pula digunakan keyboard.

1. Tekan tombol ALT. 

2. Disusul tombol huruf yang digarisbawahi pada menu yang hendak dibuka.

H. Baris Alat

Baris alat dipenuhi gambar/ikon. Ikon-ikon itu berfungsi mempercepat 

instruksi. Klik pada ikon yang diinginkan untuk menggunakannya.

Untuk memunculkan atau menyembunyikan baris alat, dapat dilakukan 

beberapa cara berikut.

1. Menampilkan/Menyembunyikan Baris Alat

a. Klik menu View > Toolbars.

b. Nama baris alat yang telah bertanda ceklis berarti sudah ditampilkan, 

sementara yang belum ditampilkan tidak bertanda ceklis.  Klik untuk 

memberi/membuang tanda ceklis pada nama baris alat.
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2. Menampilkan/Menyembunyikan Ikon pada Baris Alat

a. Klik tanda panah pada ujung kanan baris alat.

b. Arahkan tetikus pada Visible Buttons.

c. Ikon yang ditampilkan  memiliki  tanda ceklis.  Klik pada nama ikon 

untuk memberi/membuang tanda ceklis itu.

3. Floating dan Docking 

a. Floating,  ialah kondisi baris  alat  tidak tertambat  pada jendela  kerja. 

Baris alat bisa digeser dengan drag and drop pada baris judulnya.

b. Docking,  ialah kondisi  baris  alat  yang tertambat  pada jendela kerja. 

Untuk docking, bisa dilakukan beberapa hal. Cara yang sama juga bisa 

dipakai untuk floating.

1) Drag and drop pada baris judul ke tempat yang diinginkan. 

2) Atau, tahan  CTRL sembari klik ganda pada baris judul  toolbar. 

Untuk  floating,  posisi  penunjuk  berada  pada  bagian  paling  kiri 

baris alat.
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4. Beberapa Ikon

Berikut beberapa ikon pada baris alat Standard dan Formatting.

IKON NAMA FUNGSI PINTAS

New
Membuka lembar 
(dokumen) baru CTRL + N

Open Membuka dokumen CTRL + O

Save
Menyimpan 

dokumen CTRL + S

Print File 
Directly Mencetak langsung -

Page Preview Melihat pracetak -

Cut Memotong karakter CTRL + X

Copy Mengkopi karakter CTRL + C

Paste
Menggandakan hasil 

potongan maupun 
kopian

CTRL + V

Undo
Membatalkan 

perintah CTRL + Z

Redo
Mengulang perintah 

yang dibatalkan CTRL + Y

Font Name
Memilih jenis 

karakter -

Font Size
Memilih ukuran 

karakter -

Bold Menebalkan karakter CTRL + B

Italic
Mencetak miring 

karakter CTRL + I

Underline
Menggarisbawahi 

karakter CTRL + U

Align Left Rata kiri CTRL + L

Align Center 
Horizontally

Rata tengah 
horisontal CTRL + E

Align Right Rata kanan CTRL + R
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IKON NAMA FUNGSI PINTAS

Justified Rata kiri dan kanan CTRL + J

Borders Mengeset bingkai sel -

Merge Cells Menggabungkan sel 
yang dipilih

-

Align Bottom Rata bawah -

Align Top Rata atas -

Align Center 
Vertically

Rata tengah vertikal -

Sort Ascending Urut dari kecil ke 
besar

-

Sort Descending Urut dari besar ke 
kecil

-

I. Penggulung Layar

Penggulung layar atau scrollbar berupa batangan dengan tanda panah di 

kedua ujungnya.  Berfungsi  menggulung tampilan  turun atau  naik (vertikal) 

dan ke kiri atau ke kanan (horisontal). 

Ada dua cara untuk menggunakannya. Pertama, menekan tanda panah di 

ujung  penggulung,  sementara  kedua  dengan  menyeret  batang  penggulung 

(drag  and drop).  Namun apabila  mouse yang  dimiliki  mempunyai  tombol 

penggulung,  kita  bisa  memanfaatkan  tombol  tersebut  sebagai  pengganti 

penggulung layar.

J. Baris Status

Di  bagian  paling  bawah  jendela  OOo  Calc,  terdapat  baris  status. 

Beberapa informasi dapat diketahui melalui kolom-kolom yang ada di sana.
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KOLOM INFORMASI/FUNGSI

Pertama Jumlah lembar kerja beserta lembar kerja yang aktif.

Kedua Gaya halaman. Mengubah dengan klik kanan pada kolom 
kedua.

Ketiga Faktor tampilan dokumen di monitor. Untuk 
mengubahnya, klik kanan.

Keempat

Mode input. Mengubah mode dengan menekan tombol 
INSERT atau menklik kolom keempat. INSRT untuk 
mode standar mengetik. OVER adalah mode timpa. 
Apabila mengetik dengan mode ini, maka teks yang 
berada di sisi kanan tanda sisip akan terhapus. Kolom ini 
hanya aktif dalam mode sunting.

Kelima

Mode seleksi. STD mode standar pemblokan teks. EXT 
mode seleksi dimulai dari lokasi tanda sisip ke lokasi 
pointer diklik. ADD mode multiseleksi (dapat dilakukan 
dengan klik sembari menahan CTRL). BLK.mode 
seleksi blok (hasil seleksi berupa blok-blok).

Keenam
Status modifikasi dokumen. Apabila muncul tanda 
asterik (*), maka dokumen telah diubah dan belum 
disimpan.

Ketujuh Status tanda tangan digital.

Kedelapan Informasi mengenai dokumen bersangkutan.

K. Satuan Panjang

Satuan  panjang  akan  mempengaruhi  dalam  beberapa  konfigurasi, 

misalnya untuk mengatur lebar/tinggi sel, baris, maupun kolom. Ubah satuan 

panjang yang digunakan OOo Calc dengan:

1. klik menu Tools > Options...;

2. klik tanda plus (+) pada OpenOffice.org Calc pada jendela Options;

3. pilih General pada cabang yang muncul;

4. ubah Measurement unit pada bagian Metrics sesuai satuan panjang yang 

diinginkan, misalnya Centimeter;

5. klik OK.
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L. Bahasa dan Mata Uang

Bahasa  dan  mata  uang  pada  OOo  akan  mempengaruhi  beberapa 

penulisan. Misalnya, penggunaan titik dan koma pada angka. Untuk mengatur 

bahasa dan mata uang, dilakukan beberapa hal berikut.

1. Klik menu Tools > Options....

2. Klik tanda plus (+) pada Language Settings.

3. Pilih Languages yang muncul.

4. Tiga bagian yang harus diperhatikan pada bagian Language of ialah:

a. L  ocale setting, pastikan memilih Indonesian (jika ingin);
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b. Decimal separator key, biarkan kotak Same as locale setting terpilih;

c. D  efault currency, pilihlah IDR Rp Indonesian.

5. Klik OK.

M. Gaya Ikon yang Digunakan

OOo  menyediakan  beberapa  gaya  ikon.  Cara  mengganti  gaya  ikon, 

dengan beberapa langkah berikut.

1. Klik menu Tools > Options....

2. Jendela Options akan muncul.

3. Klik tanda plus (+) pada OpenOffice.org.

4. Klik pada tree View.

5. Pada bagian User Interface, lihatlah dua kotak yang saling berdampingan 

di bawah tulisan Icon size and style. Kotak di kiri untuk ukuran ikon dan 

di kanan untuk gaya ikon.

6. Ubahlah seperlunya dan OK.

CATATAN

Dalam membuat ilustrasi buku ini, digunakan gaya ikon Industrial.
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BAB IV
SIMPAN – BUKA DOKUMEN

A. Menyimpan Dokumen

Silakan memilih satu dari tiga cara berikut.

1) Klik menu File > Save....

2) Klik ikon Save pada baris alat.

3) Tekan tombol CTRL + S pada papan ketik.

B. Jendela Save As

Apabila menyimpan dokumen baru, maka jendela Save As akan muncul. 

Bentuk  jendela  ini  berbeda-beda.  OOo  yang  terintegrasi  dengan  GNOME 

misalnya, dialog Save As yang dimilikinya berbeda dengan OOo standar.
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Yang berbeda hanya beberapa hal, antaranya cara membuat folder dan 

berpindah lokasi.

JENIS
MEMBUAT 

FOLDER PINDAH LOKASI

Standar

Akan muncul sebuah 
dialog. Isikan nama 
folder yang baru dan 
klik OK.

Masuk folder dengan menklik ganda 
ikon folder bersangkutan. Sementara 
untuk keluar, bisa menklik ikon Up one 
level (yang dilabeli Naik).

Integrasi 
GNOME

Akan muncul baris 
Type name of new 
folder. Ganti dengan 
nama folder yang 
diinginkan dan tekan 
ENTER.

Masuk folder dengan menklik ganda 
ikon folder bersangkutan. Sementara 
untuk keluar, bisa menklik salah satu 
tombol yang dilingkari label Lokasi.

Integrasi 
KDE

Akan muncul sebuah 
dialog. Isikan nama 
folder yang baru dan 
klik OK.

Masuk folder dengan menklik ganda 
ikon folder yang bersangkutan. 
Sementara untuk keluar, klik ikon panah 
atas, bawah, dan kiri (dilabeli Balik).
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Berikut langkah menyimpan dokumen untuk pertama kali.

a. Setelah  jendela  Save  As  terbuka,  carilah  lokasi  menyimpan  berkas 

yang diinginkan. Lokasi ini muncul pada baris lokasi. Pastikan lokasi 

tersebut  diingat,  karena  akan berpengaruh apabila  hendak membuka 

berkas nantinya.

b. Ketik nama berkas pada bagian yang dilabeli Nama berkas.

c. Klik Save/OK.

CATATAN

Jenis dokumen baku OOo Calc (sejak versi 2.x) adalah OpenDocument 
Spreadsheet (ODS), ekstensinya .ods. Jenis ini tidak bisa dibuka oleh MS Excel.

Supaya dokumen OOo Calc bisa dibuka oleh MS Excel, ubah format yang 
digunakan saat menyimpan dokumen. Pada gambar, bagian untuk memilih 

format dilabeli Jenis berkas.

PENTING

Pastikan opsi Automatic file name extension terpilih (tercentang). Dengan 
begitu, kita tidak perlu lagi mengetik ekstensi di belakang nama berkas.

C. Membuka Dokumen

Pilih salah satu langkah berikut.

1. Klik menu File > Open....

2. Klik ikon Open.

3. Tekan tombol CTRL + O pada papan ketik.

Sebuah  jendela  Open akan  muncul.  Bentuknya  nyaris  persis  seperti 

jendela  Save  As.  Kita  hanya  perlu  mencari  berkas  yang  hendak  dibuka. 

Apabila telah ditemukan, klik ikon berkas bersangkutan dan klik Open.

D. Membuka Dokumen yang Terakhir Dibuka

1. Klik menu File > Recent Documents.

2. Terdapat daftar sepuluh berkas terakhir yang dibuka OOo.

3. Klik salah satu berkas yang diinginkan.
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E. Pesan Peringatan

Berikut  adalah  dua  pesan  peringatan  yang  mungkin  muncul  saat 

menyimpan dokumen.

1. Nama File Sama

Sebuah pesan peringatan  akan muncul  apabila  menyimpan berkas 

dengan nama dan tipe yang telah dimiliki berkas lain.

a. Y  es, maka berkas baru akan menimpa berkas yang lama.

b. N  o, untuk memilih nama yang baru.

2. Menyimpan Berkas dalam Format Selain ODS

Pesan peringatan ini muncul apabila kita mencentang Ask when not 

saving in ODF format.

a. K  eep Current Format, berkas akan ditulis dalam format yang dipilih.

b. S  ave in ODF Format, memilih format ODF.
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Inti  pesan tersebut ialah kualitas dokumen. OOo Calc tidak dapat 

menjamin  bahwa  bentuk  dokumen  yang  disimpan  dalam format  selain 

.ods akan  sama  persis  dengan  aslinya  (.ods).  Bisa  saja  ada  beberapa 

pengaturan yang hilang.
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BAB V
MENCETAK DOKUMEN

A. Preview Sebelum Mencetak

Sebelum turun cetak, ada baiknya kita melihat pracetak dokumen yang 

dibuat.

1. Klik ikon Page Preview pada baris alat Standard (jika tidak menemukan, 

rujuklah pada Bab III-H-2).

2. Atau, klik menu File > Page Preview.

IKON NAMA FUNGSI

Previous Page
Pergi ke halaman 

sebelumnya
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IKON NAMA FUNGSI

Next Page Pergi ke halaman 
selanjutnya

To Document Begin Pergi ke halaman awal

To Document End Pergi ke halaman akhir

Zoom In Memperbesar tampilan 
pratampil

Zoom Out Memperkecil tampilan 
pratampil

Full Screen Pratampil satu layar

Format Page Format Page Memformat halaman

Margins Margins
Memformat margin 
langsung dari mode 

pratampil

Close Preview Close Preview
Menutup pratampil dan 

kembali ke tampilan 
normal

B. Mencetak Langsung Seluruh Isi Dokumen

Klik  ikon  Print  File  Directly berada  pada baris  alat  Standard.  Jika 

tidak ditemukan, rujuklah pada Bab III-H-2.

C. Mencetak Halaman Tertentu

1. Buka jendela Print.

a. Klik menu File > Print....

b. Atau, tekan tombol CTRL + P pada papan ketik.

2. Jendela Print memiliki tiga bagian.

a. Printer, menyatakan status pencetak.

b. Print, menentukan lembar yang dicetak.

1) A  ll sheets, semua lembar yang ada pada dokumen.

2) S  elected sheets, hanya lembar yang terpilih/aktif pada saat itu.

3) Selected cells, hanya sel yang terpilih/aktif pada saat itu.

c. Print range, jangkauan cetak. Opsi ini dipengaruhi oleh opsi Print di 

atasnya.
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1) All pages, semua halaman.

2) Pages, halaman tertentu (yang diisikan pada kotak sebelah kanan).

d. Number of copies, banyaknya rangkap yang dicetak.

3. Klik OK untuk mulai mencetak.

D. Mencetak dalam Bentuk PDF

PDF atau  Portable  Document  Format  yang  berekstensi  .pdf  ialah 

salah  satu  format  dokumen  yang  cukup  sering  dipakai.  OOo  Calc  bisa 

mengubah dokumen .odt ke dalam format tersebut.

1. Melalui Baris Alat

a. Klik ikon Export Directly as PDF untuk seluruh halaman dokumen.

b. Akan muncul jendela Export.

c. Tentukan lokasi menyimpan berkas PDF.
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d. Isikan nama berkas pada File name.

e. Klik Export....

2. Melalui Menu

a. Klik menu File > Export as PDF....

b. Akan muncul jendela PDF Options.

c. Kita hanya perlu mengubah beberapa pilihan pada tabulasi  General. 

Silakan bereksperimen dengan tabulasi yang lain.

1) Bagian Range.

a) P  ages untuk mencetak halaman tertentu.

b) A  ll akan mencetak semuanya.

2) Bagian Images. 

a) Biarkan JPEG compression dengan Quality 90%. 

b) Atau,  bisa  dipilih  Lossless  compression.  Artinya,  tidak  ada 

kompresi pada gambar dalam dokumen.

d. Setelah semuanya usai, klik Export.

e. Akan muncul jendela Export.

f. Tentukan lokasi untuk menyimpan.

g. Isikan nama berkas pada File name.
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h. Biarkan File format tetap PDF – Portable Document Format.

i. Klik Export.
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BAB VI
KARAKTER 

Yang termasuk karakter di sini ialah huruf, tanda baca, angka, dan berbagai 

simbol lain.

TIPS

Teks harus diblok terlebih dulu apabila teks tersebut telah dibuat. Tetapi, Anda 
bisa mengaktifkan pengaturan terlebih dahulu, apabila teks yang hendak diberi 

pengaturan tersebut belum diketik.

A. Cetak Tebal, Miring, dan Garis Bawah

1. Cetak Tebal

a. Klik ikon Bold pada baris alat.

b. Tekan CTRL + B pada keyboard.

c. Klik kanan, pilih Style > Bold.

2. Cetak Miring

a. Klik ikon Italic pada baris alat.

b. Tekan CTRL + I pada keyboard.

c. Klik kanan, pilih Style > Italic.

3. Garis Bawah

a. Klik ikon Underline pada baris alat.

b. Tekan CTRL + U pada keyboard.

c. Klik kanan, pilih Style > Underline.

B. Jenis dan Ukuran Karakter

Anda mungkin lebih mengenal jenis karakter sebagai jenis huruf. Untuk 

memilih jenis maupun ukuran karakter, dapat memilih antara dua cara berikut.
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1. Jenis Karakter

a. Klik panah (bagian kanan) kotak Font Name pada baris alat.

b. Klik kanan, pilih Font > jenis karakter yang diinginkan.

2. Ukuran Karakter

a. Klik panah (bagian kanan) kotak Font Size pada baris alat.

b. Klik kanan, pilih Size > ukuran karakter yang diinginkan.

C. Sisip Simbol

Terkadang,  kita  memerlukan  karakter  yang  tidak  dapat  disisipkan 

melalui tombol papan ketik. OOo Calc telah mengantisipasi hal tersebut.

1. Klik menu Insert > Special Character....

2. Sebuah jendela bernama Special Characters akan muncul.

a. F  ont, memilih jenis karakter.

b. S  ubset, memilih jenis simbol.

c. Tabel  Karakter,  memilih  langsung simbol-simbol.  Klik  salah  satu. 

Gunakan pula  batang penggulung untuk melihat  keseluruhan simbol 

yang tersedia.  OOo Calc mendukung banyak pilihan sekaligus. Kita 

bisa  memilih  simbol-simbol  yang  diinginkan  lebih  dari  satu  tanpa 

perlu berulang kali menutup-buka jendela Special Characters. 

d. Simbol-simbol yang dipilih ditampilkan di baris Characters:.

_______________________________________________________ Karakter 33



D. Superscript dan Subscript

Contoh  penggunaan  superscript adalah  cm2.  Dan  contoh  subscript 

adalah H2O. Berikut dua cara yang disediakan.

1. Superscript 

Tekan CTRL + SHIFT + P pada papan ketik.

2. Subscript 

Tekan CTRL + SHIFT + B pada papan ketik.

E. Warna dan Tatawajah Karakter Lainnya

OOo Calc memang tidak sekaya OOo Writer untuk pewajahan karakter. 

OOo Calc hanya menyediakan beberapa opsi untuk artistik  karakter,  antara 

lain warna, garis coret, serta relief.

Untuk mendapatkan opsi-opsi ini, klik kanan pada sel dan pilih Format 

Cells.... Pada jendela yang terbuka, pilih tabulasi Font Effects.
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1. U  nderlining, garis bawah. Ada bermacam model disediakan. Kotak Color 

di sampingnya, adalah warna untuk garis bawah.

2. S  trikethrough,  menentukan  garis  yang  mencorek  karakter.  Kotak 

Individual words apabila ingin garis coret (atau garis bawah) berlaku bagi 

kata per kata.

3. Font color, warna karakter.

4. R  elief, ukiran bagi karakter. Berurutan tidak ada relief, karakter timbul, 

dan karakter tenggelam.

5. O  utlines, karakter sebagai garis luar. 

6. Shadows, memberi bayangan.
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BAB VII
LEMBAR KERJA

A. Sel dan Jangkauan

Pada Bab III, tampak lembar kerja OOo Calc dipenuhi petak-petak kecil. 

Petak-petak tersebut ialah sel. Masing-masing sel memiliki nama sesuai baris 

dan kolomnya.  Sebagai  contoh,  jika ia  berada di  baris  pertama dan kolom 

kedua, maka nama sel tersebut adalah sel B1. 

Sel-sel  tersebut  bisa  menghasilkan  sekelompok  sel  yang  disebut 

jangkauan. Sel yang terdiri mulai dari sel baris pertama kolom pertama hingga 

sel baris keempat kolom keempat, dalam OOo Calc ditulis A1:D4.

1. Menggabungkan Sel

Untuk menggabungkan sel, cukup lakukan dua langkah berikut.

a. Blok sel-sel yang hendak digabungkan.

b. Klik ikon Merge Cells (Bab III-H-4).

Sementara untuk memisahkan sel-sel yang telah digabung tersebut, 

cukup pilih sel hasil gabungan dan klik kembali ikon Merge Cells.

2. Perataan Teks dalam Sel

a. Horisontal

PERATAAN IKON PINTAS

Kiri CTRL + L
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PERATAAN IKON PINTAS

Kanan CTRL + R

Tengah CTRL + E

Sama Rata CTRL + J

b. Vertikal

PERATAAN IKON

Atas

Tengah

Bawah

3. Orientasi Teks

Klik kanan pada sel dan pilih  Format Cells.... Pada jendela yang 

muncul, pilih tabulasi Alignment. Perhatikanlah bagian Text orientation.

a. Roda  ABCD untuk  mengatur  arah  teks  secara  langsung.  Caranya 

adalah  dengan  menyeret  bulatan  di  sisi  lingkaran  ke  arah  yang 

diinginkan.

b. Degrees, mengatur spesifik sudut yang diinginkan.

c. Reference edge, atau sisi referensi. Opsi yang dipilih di kotak ini akan 

mempengaruhi hasil putaran teks.

d. Vertically  stacked,  tidak  memutar  teks,  melainkan  membuat  teks 

ditulis dengan per karakter turun ke bawah.
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4. Menyisipkan Sel

Klik kanan pada salah satu sel yang ingin ditambah pada bagian (kiri 

atau atasnya) dan pilih Insert.... Pilih sesuai keinginan dan klik OK.

a. Shift cells down, menyisipkan sel di atas sel yang dipilih.

b. Shift cells right, menyisipkan sel di kiri sel yang dipilih.

c. Entire row, menyisipkan baris baru di atas sel yang dipilih.

d. Entire column, menyisipkan kolom baru di kiri sel yang dipilih.
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5. Menghapus Sel

Klik kanan pada sel yang hendak dihapus dan pilih  Delete.... Pilih 

sesuai keinginan dan klik OK.

a. Shift cells  up, membuat sel-sel yang ada di bawah sel yang dihapus 

naik (menggantikan sel yang terhapus).

b. Shift cells  left, membuat sel-sel yang ada di kanan sel yang dihapus 

berpindah ke kiri (menggantikan sel yang terhapus).

c. Delete  entire  row(s),  menghapus  seluruh  sel  pada  baris  sel  yang 

dihapus.

d. Delete entire column(s), menghapus seluruh sel pada kolom sel yang 

dihapus.

6. Warna Sel

Blok  terlebih  dahulu  sel  yang  diinginkan,  kemudian  klik  ikon 

Background Color ( ) dan pilih warna yang diinginkan.
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Cara  lain,  ialah  dengan  klik  kanan  dan  pilih  Format  Cells..., 

kemudian pilih tabulasi Background.

B. Baris dan Kolom

Sel-sel yang berjajar  horisontal disebut baris, sementara yang berjajar 

vertikal  disebut  kolom.  Baris  diberi  label  dengan  angka,  sementara  kolom 

diberi label dengan huruf. Kolom maupun baris tersebut bisa dimanipulasi dari 

ukuran, disipi baris/kolom baru, maupun dihapus.

1. Mengubah Ukuran Baris/Kolom

a. Cara 1

Yakni dengan teknik drag and drop. Petunjuk tetikus diarahkan 

pada  garis  batas  antarbaris/antarkolom.  Setelah  petunjuk  berubah 

bentuk menjadi panah dua arah ( ),  tahan tombol kiri  tetikus dan 

seret.  Setelah mencapai ukuran yang diinginkan,  tombol  kiri  tetikus 

bisa dilepas.
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b. Cara 2

Arahkan petunjuk tetikus di garis batas antarbaris/kolom. Setelah 

petunjuk berubah menjadi panah dua arah, klik ganda. Cara ini akan 

membuat kolom/baris memiliki lebar sesuai isinya.

c. Cara 3

1) Klik kanan pada label baris/kolom.

2) Pilih  Row  Height... untuk  tinggi  baris  atau  Column  Width... 

untuk lebar kolom.

3) Isikan angka pada kotak yang akan muncul, dan klik OK.

2. Menyisipkan Baris/Kolom

a. Klik kanan pada label baris/kolom.

b. Pilih Insert Rows untuk baris atau Insert Columns untuk kolom.

c. Blok terlebih dahulu beberapa baris/kolom untuk menyisipkan lebih 

dari satu baris/kolom sekaligus.

3. Menghapus Baris/Kolom

a. Klik kanan pada label baris/kolom.

b. Pilih Delete Rows untuk baris atau Delete Columns untuk kolom.

c. Blok terlebih dahulu beberapa baris/kolom untuk menghapus lebih dari 

satu baris/kolom sekaligus.
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C. Lembar Kerja

Kumpulan baris/kolom/sel di OOo Calc membentuk suatu lembar kerja. 

Sebuah dokumen OOo Calc  bisa  memiliki  beberapa  lembar  kerja.  Lembar 

kerja ini bisa ditambah, dihapus, disalin, hingga diubah namanya.

Semua ini bisa dilakukan dengan klik kanan pada tabulasi nama lembar 

kerja. Tabulasi ini berada di bawah kiri jendela OOo Calc, di atas baris status 

atau baris alat Drawing.

Opsi-opsi yang tersedia mulai dari atas ialah antara lain menyisipkan, 

menghapus,  mengubah  nama,  memindah/menyalin  lembar,  memilih  semua 

lembar, memotong, dan menampilkan hasil salinan/potongan. Sementara itu, 

berikut penjelasan lebih lanjut mengenai beberapa opsi di atas.

1. Menambah/Menyisipkan Lembar Kerja

Usai menklik Insert Sheet..., sebuah dialog akan muncul. Beberapa 

opsi bisa dipilih dan diatur sebagai berikut.

a. Bagian Position.

1) Before current sheet, menempatkan lembar baru sebelum lembar 

yang klik (pada tabulasi namanya).

2) A  fter current sheet, menempatkan lembar baru setelahnya.
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b. Bagian Sheet.

1) N  ew sheets,  maka lembar  yang disipkan adalah lembar  kosong. 

Jumlahnya bisa diatur dengan kotak No. of sheets.

2) F  rom  file,  untuk  memilih  lembar  dari  berkas  yang  sudah  ada. 

Daftar  lembar  pada  berkas  itu  akan  muncul  pada  kotak  di 

bawahnya. Sementara untuk memilih berkas, bisa menklik tombol 

Browse.... Apabila ingin lembar yang disipkan bisa berubah sesuai 

modifikasi pada dokumen aslinya, beri centang pada Link.

2. Menghapus Lembar Kerja

Usai menklik Delete Sheet..., akan muncul pesan peringatan. Intinya 

ialah memberi  tahu,  bahwa aksi  yang Anda pilih  akan menghapus data 

pada lembar yang dipilih. Klik saya Yes untuk lanjut, No untuk batal.

Apabila  hendak menghapus  lebih  dari  satu lembar  sekaligus,  klik 

terlebih dulu tabulasi nama lembar kerja sembari menahan tombol CTRL.

3. Menyalin/Menindah Lembar Kerja

Usai  menklik  Move/Copy  Sheet...,  akan  muncul  sebuah  dialog. 

Berikut beberapa opsi yang bisa disesuaikan.
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a. To  document,  memilih  dokumen sasaran.  Dokumen-dokumen OOo 

Calc yang pada saat itu terbuka, akan muncul namanya di kotak itu.

b. I  nsert  before,  memilih  posisi  memindah/menyalin  lembar.  Lembar-

lembar  yang  dimiliki  pada  dokumen  bersangkutan  akan  muncul  di 

kotak itu. Sementara apabila memilih - move to end position -  akan 

membawa salinan/pindahan ke akhir posisi urutan lembar.

c. Jangan lupa untuk mencentang  Copy apabila yang hendak dilakukan 

ialah  menyalin  lembar.  Jika  tidak  diberi  centang,  maka  aksi  yang 

dilakukan ialah memindah.

4. Mengubah Nama Lembar Kerja

Usai menklik Rename Sheet..., akan muncul dialog. Tinggal hapus 

nama lembar yang lama dan isikan nama yang baru, kemudian klik OK.
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D. Tabel

Kebanyakan orang yang bekerja dengan pengolah angka (spreadsheet) 

akan memproduksi dokumen yang dipenuhi tabel. Sementara itu, garis abu-

abu yang membentuk sel-sel pada lembar OOo Calc tidak begitu saja menjadi 

garis-garis  tabel.  Apabila  dicetak  ke  kertas  pun,  maka garis-garis  itu  tidak 

akan terlihat.

Lalu,  bagaimanakah sehingga kita bisa membuat tabel pada dokumen 

OOo Calc? Berikut langkah sederhana yang bisa dilakukan.

1. Membuat Garis Tabel

a. Blok sel-sel yang hendak diberi garis atau dibuatkan tabel.

b. Klik ikon Borders ( ) dan pilih salah satu model yang disediakan.

c. Atau, bisa menklik kanan, pilih Format Cells... > tabulasi Borders.

2. Gaya Garis

Apabila  cara  1-c yang dipilih,  maka akan muncul  sebuah dialog. 

Dengan dialog ini, kita bisa membuat sejumlah modifikasi bentuk tabel.
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a. Pertama-tama, klik salah satu garis pada kotak User-defined.

b. Kemudian, cari dan pilih gaya garis yang diinginkan pada kotak Style.

3. Warna Garis

Dalam  tabulasi  yang  sama  seperti  cara  2 di  atas,  kita  juga  bisa 

mengubah warna garis. Cukup dengan memilih garis yang hendak diubah 

warnanya, kemudian cari dan pilih warna pada opsi Color.

4. Menghapus Garis Tabel

Cukup dengan memblok sel-sel yang ingin dihilangkan bingkainya. 

Setelah itu, klik ikon Borders dan pilih model paling kiri atas. Atau, klik 

kanan  dan  pilih  Format  Cells...  >  tabulasi  Borders kemudian  pilih 

gambar paling kiri pada kotak gambar opsi Default.

5. Baris Tajuk Tabel Selalu Diulang Apabila Melewati Halaman

a. Klik menu Format > Print Ranges > Edit....

b. Sebuah dialog akan muncul. Perhatikan opsi Rows to repeat.
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c. Klik  ikon  Shrink  yang  berada  tepat  di  samping  kiri  tombol  Help. 

Dialog akan mengecil.

d. Selanjutnya, tinggal memblok tajuk tabel yang hendak diulang apabila 

tabel  melewati  halaman  baru.  Cara  lain,  ialah  dengan  mengetik 

langsung  range (jangkauan)  sel  pada  kotak  di  sebelah  kiri  ikon 

Shrink.

e. Setelah  memblok,  klik  kembali  ikon  Shrink untuk  mengembalikan 

ukuran dialog.

f. Klik OK.
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BAB VII
MENATA HALAMAN

A. Ukuran Kertas, Orientasi, dan Margin

Misalnya,  Anda  ingin  mencetak  laporan  di  atas  kertas  A4,  dengan 

margin atas dan kiri 4 cm, sementara margin kanan dan bawah 3 cm.

1. Ukuran Kertas

a. Klik menu Format > Page... dan pilih tabulasi Page.

b. Lihat bagian Paper format.

1) Kotak Format, untuk memilih kertas. Pilihlah A4 (contoh).

2) Kotak isian Width, untuk memberikan angka spesifik lebar kertas. 

Berguna apabila tidak ditemukan nama kertas pada kotak pilihan 

Format. Lebar kertas A4 adalah 21 cm.

3) Kotak isian  Height, untuk tinggi kertas. Tinggi kertas  A4 adalah 

29,7 cm.
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2. Orientasi

Lihatlah pada bagian Orientation.

a. P  ortrait, orientasi vertikal.

b. Landscape, orientasi horisontal.

Makalah dan karya tulis lain umumnya berorientasi  tegak,  kecuali 

halaman tertentu yang dijejali tabel lebar. Untuk contoh, biarkan Portrait.

3. Margin

Margin adalah lebar batas tepi. Margin memisahkan area kerja pada 

halaman dengan sisi kertas.

Berpindahlah  ke  bagian  Margins.  Ada  empat  kotak  yang  harus 

Anda tentukan isinya. Kita ambil syarat contoh di atas.

a. L  eft, margin kiri. Sesuai contoh, isikan angka 4 cm.

b. R  ight, margin kanan. Sesuai contoh, isikan angka 3 cm.

c. T  op, margin atas. Sesuai contoh, isikan angka 4 cm.

d. B  ottom, margin bawah. Sesuai contoh, isikan angka 3 cm.

B. Header dan Footer

Header dan  footer adalah bagian dokumen yang menjadi kepala/tajuk 

atau  kop  (header)  dan  bagian  kaki  (footer).  Bagian  kaki  berbeda  dengan 

catatan kaki (footnote).

Guna dari  header dan  footer adalah membuat sebuah bagian dokumen 

yang sama antara satu halaman dengan halaman yang lain.

1. Untuk memasang  header dan  footer,  buka kembali  jendela  Page Style. 

Klik menu Format > Page.... atau klik kanan dan pilih Page.... 

2. Buka tabulasi Header maupun Footer.

3. Beri  tanda  ceklis  pada  kotak  cek  Header on  maupun  Footer  on  pada 

masing-masing tabulasi. Cara ini akan mengaktifkan beberapa opsi.

a. Same  content left/right, untuk membuat isi header atau footer pada 

halaman kanan maupun kiri menjadi sama.

b. L  eft margin, jarak sisi  kiri tajuk atau kaki dengan margin halaman.

c. Right margin, jarak sisi kanan tajuk/kaki dengan margin halaman.
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d. S  pacing, jarak antara tajuk/kaki terhadap isi dokumen.

e. Use  dynamic  spacing,  membiarkan  perbesaran  tinggi  tajuk/kaki 

memasuki jarak antara (Spacing) terhadap isi dokumen.

f. H  eight, tinggi tajuk/kaki.

g. A  utoFit height, tinggi tajuk/kaki sesuai isi.

h. M  ore..., memberikan tambahan jendela.

1) Tabulasi Border, mengatur bingkai tajuk/kaki.

2) Tabulasi Background, mengatur latar belakang tajuk/kaki.

i. E  dit..., memberikan tambahan jendela, di antaranya untuk menyunting 

isi tajuk/kaki.

1) Bagian  Left  area,  Center  area,  maupun  Right  area,  bisa 

langsung diisi.

2) Untuk beberapa  format  tertentu,  seperti  kombinasi  jam,  tanggal, 

dan nomor halaman  yang telah  disediakan oleh  OOo Calc,  bisa 

memilihnya di daftar kotak Header/Footer.

3) Pada  bagian  Custom  header/footer,  terdapat  beberapa  tombol. 
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Dari kiri ke kanan ialah untuk atribut teks, nama dokumen, nama 

lembar kerja, nomor halaman, total halaman, tanggal, dan jam.

TIPS

Anda bisa menghapus header/footer dengan kembali pada tabulasi masing-
masing pada jendela Page Style. Hapus tanda silang pada Header on maupun 

Footer on. Yes-kan saja apabila sebuah peringatan muncul.

PENTING

Setiap dokumen baru yang dibuat oleh OOo Calc secara otomatis telah memiliki 
header dan footer. Jadi, bagi Anda yang tidak menginginkan kedua elemen 

tersebut dicantumkan pada dokumen, segera nonaktifkan header dan footer itu.

C. Tampilan Halaman di Monitor

1. Normal dan Per Halaman

Tampilan normal ialah tampilan standar OOo Calc. Dalam tampilan 

ini, batas-batas kertas tidak terlihat, kecuali setelah Anda mengatur ukuran 

kertas  atau  sehabis  keluar  dari  mode  pratampil  (preview).  Garis  batas 
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kertas pada mode ini ditampilkan oleh garis abu-abu yang lebih tebal dari 

garis-garis sel. Untuk mengaktifkan mode ini, klik menu View > Normal.

Sementara itu, mode per halaman bisa mempermudah Anda melihat 

batas-batas kertas. Batas-batas tersebut ditunjukkan oleh garis-garis biru 
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tebal.  Ditambah  lagi,  dengan  label  Page  1,  Page  2,  dan  seterusnya, 

sehingga kita bisa dengan mudah untuk mengetahui yang mana halaman 

satu  dan  halaman  yang  lainnya.  Selain  kemudahan  tersebut,  mode 

tampilan ini juga mempermudah kita untuk menentukan area mana saja 

yang bisa dicetak. Caranya pun cukup gampang, tinggal seret saja garis-

garis  pembatas  berwarna  biru  itu  ke  arah  yang  diinginkan.  Sementara 

untuk mengaktifkan mode ini, klik menu View > Page Break Preview.

2. Beku dan Terpotong

Untuk tampilan beku, maka bagian lembar kerja di sebelah kiri dan 

atas  kursor akan menjadi  pasif,  sementara  bagian kanan dan bawahnya 

bisa digerakkan. Untuk mengaktifkan ini, klik menu Window > Freeze.

Sementara tampilan terpotong (split), akan memotong lembar kerja 

menjadi empat bagian. Sebagai patokan potong ialah posisi kursor.

CATATAN

Kursor di OOo Calc ditandai oleh 
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Untuk  mengaktifkan  mode  ini,  cukup  dengan  menklik  menu 

Window > Split. Keempat bagian yang terpotong itu bisa digerakkan.
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BAB IX
REFERENSI

Saat bekerja dengan OOo Calc, Anda mungkin memerlukan suatu bagian 

data yang berada di sel, lembar kerja, bahkan berkas OOo Calc yang lain. Untuk 

bekerja seperti itu, maka kita memerlukan referensi.

Referensi  ini  akan  merujuk  data  pada  sumber  yang  ditunjuk.  Referensi 

terdiri dari range (jangkauan), lembar kerja, hingga dokumen. Referensi juga akan 

sering dipakai apabila bekerja dengan formula (bab selanjutnya).

PENTING

Gunakanlah tanda sama dengan (=) sebelum menulis referensi.

A. Jenis Referensi

Di sini,  kita  berbicara tentang referensi  yang hendak disalin.  Apakah 

referensi itu turut berubah sesuai arah salinannya?

CATATAN

Apabila referensi disalin ke atas atau bawah, maka bagian yang dipengaruhi 
adalah baris. Sementara apabila disalin ke kiri atau ke kanan, maka yang 

dipengaruhi adalah kolom. Selain itu, apabila disalin antarlembar kerja, maka 
yang dipengaruhi adalah rujukan lembar kerja.

1. Absolut

Referensi jenis ini tidak merubah sumber rujukan meski disalin ke 

atas,  bawah,  kanan,  maupun  kiri  dari  posisi  semula  ditulis.  Contohnya 

ialah =$A$1, =$C$2:$D$4, dan =$Sheet2.$B$3.

Contoh  pertama  merujuk  pada  sel  A1 dan  tidak  akan  berubah 

menjadi  A2 apabila disalin ke bawah. Begitu pula dengan contoh kedua 

yang merujuk pada jangkauan C2:D4, serta referensi yang merujuk pada 

sel B3 di lembar kerja Sheet2.
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2. Relatif

Berbeda  dengan  referensi  absolut,  referensi  relatif  akan  berubah 

sesuai arah menyalin. Sebagai contoh  =Sheet3.C3 yang ditulis dalam sel 

D4 di  Sheet2.  Apabila  disalin  ke  atas  satu  baris,  maka  akan  menjadi 

Sheet3.C2.  Sementara  jika  disalin  ke  kanan  satu  kolom  akan  menjadi 

Sheet3.D2. Selain itu, apabila disalin satu lembar kerja ke kiri maka akan 

menjadi Sheet2.C3.

3. Campuran

Kedua  jenis  referensi  sebelumnya  bisa  dikombinasikan,  sehingga 

terbentuk referensi baru, di mana di satu elemen (kolom misalnya) dalam 

kondisi  statis  (absolut),  sementara  yang  lain  dalam  kondisi  dinamis 

(relatif). Untuk menandai bagian yang dinamis, tentunya tidak perlu diberi 

label $ di depan elemen terkait. Sebagai contoh Sheet3.$C3.

B. Contoh Sederhana

Katakanlah kita telah memiliki sebuah dokumen berisi biodata 24 siswa. 

Selanjutnya,  kita  ingin  membuat  daftar  absensi  di  dalam  dokumen  lain, 

dengan daftar nama berasal dari daftar biodata tersebut.

Masalahnya sekarang ialah,  kita  ingin membuat  agar  perubahan pada 

dokumen  biodata  (nama  siswa)  juga  mempengaruhi  nama  siswa  di  daftar 

absesni.

Langkah-langkah yang perlu dilakukan ialah sebagai berikut.

1. Buka dokumen biodata yang dimiliki.

2. Buka  dokumen  daftar  absensi  atau  buka  dokumen  baru  untuk  daftar 

absensi. Letakkan kursor pada baris pertama nama siswa di daftar absensi. 

Ketik tanda sama dengan (=).

3. Lalu, klik pada salah satu nama di daftar biodata siswa (nama pertama). 

Tekan ENTER.

4. Terakhir, salin referensi ke baris selanjutnya yang masih kosong.
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BAB X
FORMULA

Referensi  yang  telah  kita  kenal  pada  bab  sebelumnya,  sangat  sering 

digunakan bersama-sama di dalam formula. Formula sendiri ialah rumus untuk 

suatu  perintah  perhitungan,  baik  itu  perhitungan  matematis,  logika,  hingga 

statistika.

PENTING

Gunakanlah tanda sama dengan (=) sebelum menulis formula.

A. Operator

Sebelum membahas lebih lanjut,  ada baiknya kita mengenal beberapa 

operator-operator yang bisa dipakai dalam formula.

OPERATOR MAKNA

= Sama dengan

+ Penambahan

- Pengurangan

* Perkalian

/ Pembagian

^ Perpangkatan

< Lebih kecil

> Lebih besar

<= Lebih kecil sama dengan

>= Lebih besar sama dengan

<> Tidak sama dengan

& Penggabungan
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B. Formula Sederhana

Berbekal  operator-operator  di  atas,  Anda  bisa  membuat  sejumlah 

formula sederhana. Cobalah untuk membuatnya berdasar gambar di bawah ini.

C. Formula Matematika

Beberapa  formula  matematika  yang  disediakan  oleh  OOo  Calc 

antaranya penjumlahan (SUM), perpangkatan (POWER), serta akar (SQRT).

FORMULA STRUKTUR

SUM =SUM(JANGKAUAN)

POWER =POWER(BASIS;PANGKAT)

SQRT =SQRT(BILANGAN)

Silakan mencoba berdasar gambar di bawah berikut.
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D. Formula Statistika

Antaranya ialah MIN (data terkecil), MAX (terbesar), AVERAGE (rata-

rata), dan STDEV (standar deviasi).

FORMULA STRUKTUR

MIN =MIN(JANGKAUAN)

MAX =MAX(JANGKAUAN)

AVERAGE =AVERAGE(JANGKAUAN)

STDEV =STDEV(JANGKAUAN)

Silakan mencoba berdasar gambar berikut.

E. Formula Logika

Satu  dari  enam  formula  logika  yang  sering  dipakai  ialah  logika  IF. 

Strukturnya ialah: =IF(TES;BENAR;SALAH).

1. TES, pernyataan uji.

2. BENAR, pernyataan jika nilai uji adalah benar.

3. SALAH, pernyataan jika nilai uji ternyata salah.

Sebagai contoh, isi sel A1 sampai A10 dengan nilai 1 sampai 10. Pada 

sel C1, ketik rumus =IF(A1>5;”Besar”;”Kecil”). Kemudian, salin rumus itu 

ke  kesembilan  sel  di  bawahnya.  Sebagai  catatan,  apabila  yang  dijadikan 

pernyataan benar dan salah ialah teks, maka harus diapit dengan tanda petik. 

Sementara bila angka, maka tidak perlu diapit tanda petik.
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F. Formula String/Teks

Beberapa formula yang bisa Anda pakai adalah sebagai berikut.

FORMULA FUNGSI STRUKTUR

LEFT Mengambil sejumlah 
karakter dari kiri.

=LEFT(TEKS;JML_KARAKTER)

RIGHT Mengambil sejumlah 
karakter dari kanan.

=RIGHT(TEKS;JML_KARAKTER)

MID Mengambil sejumlah 
karakter dari tengah.

=MID(TEKS;MULAI_DARI;JML_
KARAKTER)

LEN Menghitung panjang 
karakter.

=LEN(TEKS)

UPPER Membuat karakter 
dalam bentuk kapital.

=UPPER(KARAKTER)

LOWER Membuat karakter 
dalam bentuk huruf 

kecil.

=LOWER(KARAKTER)

Silakan coba berdasarkan contoh gambar berikut.
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G. Formula Lainnya

Formula-formula  yang  disebutkan  dalam  bab  ini  hanya  sedikit  dari 

formula-formula yang disediakan oleh OOo Calc. Setidaknya, terdapat sebelas 

kategori  formula  yang  ada.  Dan untuk  melihatnya,  cukup  dengan  menklik 

menu Insert > Function. Atau, tekan CTRL + F2. Atau juga, dengan menklik 

menu Insert > Function List.
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BAB XI
BAGAN DATA (CHART)

Dalam beberapa situasi, kita ingin menyajikan data dalam bentuk grafik atau 

bagan, seperti dalam bentuk batangan, piramida, hingga lingkaran. Untuk itu, kita 

bisa memanfaatkan fungsi chart yang dimiliki OOo Calc.

A. Mempersiapkan Data

Sebelum memulai,  ada baiknya kita mempersiapkan data seperti yang 

terlihat di bawah ini.

B. Membuat Bagan

Selanjutnya,  kita  bisa  memblok  data  mulai  dari  sel  A5 sampai  D9. 

Lanjut  menklik  ikon  Chart ( )  atau klik  menu  Insert  > Chart....  Akan 

muncul  sebuah  dialog.  Kita  harus  menjalani  serangkaian  langkah  untuk 

menghasilkan bagan.

1. Langkah Pertama

Di sini,  kita  dapat  memilih  jenis-jenis  bagan  yang  ingin  dipakai. 

Pilih jenisnya di Choose a chart type, maka akan muncul subjenis bagan 

yang  dipilih.  Klik  salah  satunya,  dan  kita  bisa  mengakhiri  pembuatan 
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bagan dengan menklik Finish atau mengeset lebih lanjut dengan menklik 

Next >>. Dalam hal ini, bagan yang kita inginkan belum ke bentuk akhir 

yang tepat.

2. Langkah Kedua

Maksud dari langkah ini ialah menentukan kembali jangkauan data 

untuk referensi bagan. Dalam contoh, tidak ada yang perlu diubah lagi. 

Kita hanya perlu mencentang opsi First row as label. Kemudian, silakan 

pilih untuk segera Finish atau Next >>.
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3. Langkah Ketiga

Pada langkah ini, kita bisa mengatur seri-seri data. Setiap label yang 

dimiliki dapat diubah lagi jangkauan datanya. Namun dalam contoh, hal 

ini tidak perlu lagi dilakukan. Silakan pilih Finish atau Next>>.

4. Langkah Keempat

Kita bisa memasukkan judul bagan beserta subjudulnya pada kotak 

Title dan Subtitle. Label untuk sumbu X dan Y bisa diberikan pada kotak 

X axis dan  Y axis. Bisa pula menentukan garis-garis yang tampak serta 

legenda pada Display grids dan Display legend. Selanjutnya, klik Finish.
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C. Menyunting Bagan

Seusai bagan rampung pun, biasanya kita hendak mengatur sesuatunya 

lebih  lanjut,  seperti  posisi  bagan  dalam  lembar  kerja,  ukurannya,  hingga 

warnanya.  Sebelum melanjutkan  langkah  ini,  disarankan  untuk  keluar  dari 

mode sunting dengan menekan tombol ESC atau klik di luar bagan.

1. Posisi dan Ukuran

Untuk posisi dan ukuran, setidaknya ada dua cara. Pertama, dengan 

menyeret gambar langsung (drag and drop) untuk posisi, sementara untuk 

ukuran, kita bisa menyeret handle (kotak hijau di sisi gambar).

Cara lainnya dengan menklik kanan pada gambar dan pilih Position 

and Size... > tabulasi Position and Size.

Anda bisa mengatur posisi bagan pada Position. Posisi sumbu X dan 

Y di kotak Position X dan Position Y. Sementara Size adalah ukuran, di 

mana Width lebar bagan dan Height tingginya. Bila ingin bagan memiliki 

rasio lebar dan tinggi yang tetap, maka opsi Keep ratio mesti dicentang.
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2. Wajah

Jika ingin mengubah warna, tebal karakter, hingga ukuran dan jenis 

karakter,  kita  bisa  menklik  ganda  pada  bagan.  Selanjutnya,  kita  bisa 

menklik tiap item pada bagan dan menklik kanan untuk beragam operasi 

yang disediakan.

Untuk  lebih  lanjut,  silakan  merujuk  pada  bab  selanjutnya  untuk 

mengubah warna

3. Gaya

Apabila sudah terlanjur memilih jenis bagan berbentuk batang, kita 

sebenarnya masih bisa mengubah bentuk itu ke bentuk yang lain, misalnya 

donat.  Caranya  cukup  gampang,  dengan  menklik  ganda  bagan  untuk 

masuk  ke  mode  sunting.  Setelah  masuk,  klik  kanan  dan  pilih  Chart 

Type.... Akan muncul sebuah dialog, dan Anda bisa mengubah gaya bagan 

Anda.

________________________________________________ Bagan Data (Chart) 71



BAB XII
GAMBAR

Berikut kita akan membahas beberapa teknik dasar bekerja dengan gambar 

di dalam OOo Calc.

A. Menyisipkan dan Menghapus Gambar

1. Menyisipkan Gambar ke Dokumen

a. Cara 1

1) Letakkan kursor di bagian dokumen yang ingin disisip gambar.

2) Klik menu Insert > Picture > From File....

3) Jendela Insert Picture akan muncul. Jendela ini kurang lebih sama 

dengan jendela Open maupun Sava As. Hanya saja, ditambah oleh 

Area Preview di  sisi  kanan.  Selain  itu,  terdapat  opsi  Link  dan 

Preview. Apabila opsi  Link diaktifkan. Kelebihan opsi ini adalah 

ukuran dokumen tidak membesar akibat gambar dan gambar bisa 

berubah  sesuai  perubahan  pada  gambar  aslinya.  Kelemahannya 

adalah apabila dokumen dipindah, maka gambar dalam dokumen 

tidak bisa ditampilkan.
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b. Cara 2

1) Persiapkan jendela penelusur berkas (file browser) atau dokumen 

lain yang memiliki gambar.

2) Lakukan  drag  and  drop dari  lokasi  asal  gambar  ke  dalam 

dokumen.

2. Menghapus Gambar dari Dokumen

a. Aktifkan gambar (jika belum aktif) dengan melakukan klik.

b. Gambar yang aktif ditandai dengan kotak-kotak kecil di sisinya.

c. Setelah aktif, tekan tombol DELETE pada papan ketik.

B. Memanipulasi Ukuran Gambar

1. Langsung

Ukuran gambar dapat diubah dengan menyeret kotak-kotak kecil di 

sisi gambar (ketika gambar aktif). Letakkan pointer tetikus pada salah satu 
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kotak.  Ketika  pointer  berubah  bentuk,  kita  bisa  mulai  menyeret  kotak 

tersebut. Dengan teknik drag and drop tentunya.

Kelemahan  teknik  ini  ialah  tidak  bisa  menjaga  rasio  gambar. 

Artinya,  perbandingan  lebar  dan  tinggi  gambar  diabaikan.  Hasilnya, 

gambar akan terlihat mampat atau merenggang. Supaya gambar memiliki 

rasio yang terjaga, tahan tombol SHIFT sembari menyeret.

2. Menggunakan Jendela Position and Size

a. Klik menu Format > Graphic > Position and Size... (pastikan bahwa 

gambar telah aktif).
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b. Atau, klik kanan pada gambar dan pilih Position and Size....

c. Jendela Position and Size akan muncul. 

d. Klik tabulasi  Position and Size. Kita hanya akan fokus pada bagian 

Size. Dua bagian lain akan dibahas pada Manipulasi Posisi Gambar 

pada pembahasan selanjutnya (masih di dalam bab ini).

1) W  idth, menentukan lebar gambar.

2) Height, menentukan tinggi gambar

3) K  eep ratio, menjaga rasio (tinggi dan lebar) gambar. Pilih kotak 

ini jika gambar Anda tidak ingin kacau-balau.

e. Klik OK jika telah melakukan perubahan.

Apabila hendak mengembalikan ukuran gambar semula, klik kanan 

pada gambar dan pilih Original Size.
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C. Memanipulasi Posisi Gambar

1. Drag and Drop 

Gambar bisa dipindah-pindah dalam dokumen dengan teknik  drag 

and  drop.  Cukup  letakkan  pointer  di  atas  gambar,  tahan  tombol  kiri 

tetikus, dan seret. Lepaskan ketika sampai pada lokasi yang diinginkan.

2. Jendela Position and Size

a. Klik menu Format > Graphic > Position and Size....

b. Atau, klik kanan pada gambar dan pilih Position and Size....

c. Jendela Position and Size akan muncul. 

d. Klik  tabulasi  Position  and  Size.  Kita  akan  membahas  dua  bagian 

selain Size.

1) Bagian Position.

a) Position X, mengatur posisi horisontal (mendatar) gambar.

b) Position Y, mengatur posisi vertikal (tegak) gambar.

2) Bagian Protect.

a) Position, proteksi posisi.

b) S  ize, proteksi ukuran.

e. Klik OK jika telah melakukan perubahan.

D. Susunan Gambar

Susunan  gambar  di  sini  berkenaan  dengan  penumpukan  gambar,  di 

depan maupun di belakang. Cukup lakukan klik kanan pada gambar dan pilih 

menu Arrange. Akan muncul menu lain.

1. B  ring to Front, membawa gambar ke paling depan.

2. Bring Forward, membawa gambar ke depan.

3. Send Backward, membawa gambar ke belakang

4. S  end to Back, membawa gambar ke paling belakang.

E. Ikon

Ketika gambar aktif, sebuah baris alat akan muncul. Beberapa ikon dari 

baris alat tersebut ditampilkan di bawah ini. Semoga bisa membantu.

________________________________________________________ Gambar 76



IKON NAMA FUNGSI

From File Menyisipkan gambar 

Filter Filter tampilan gambar

Graphics mode
Mode grafis: hitam 
putih, abu-abu, dan 

watermark

Color Memanipulasi tampilan 
gambar

Transparency Tembus pandang
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BAB XIII
BANGUN DAN FONTWORK

OpenOffice.org  memiliki  OOo  Draw  untuk  menggambar  vektor.  Tetapi, 

apabila hanya untuk menggambar bentuk/bangun sederhana, OOo Calc pun sudah 

bisa. Cukup pastikan bahwa baris alat Drawing sudah berada di tempatnya. Baris 

alat Drawing umumnya terletak di baris bawah.

A. Berbagai Bentuk yang Disediakan

Cukup banyak bentuk yang disediakan oleh OOo. Mulai dari persegi, 

hingga berbagai bentuk panah. Anda dapat mengecek bentuk yang disediakan, 

dengan menklik panah di samping masing-masing ikon.

Dalam  menggambar  bentuk-bentuk  itu,  bisa  diperhatikan  langkah-

langkah berikut.

1. Klik ikon bentuk bangun yang diinginkan.
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2. Kemudian, bawa pointer pada lembar kerja.

3. Lakukan drag and drop hingga mendapat ukuran yang diinginkan. 

4. Tetikus akan terus berfungsi sebagai alat menggambar bentuk-bentuk yang 

dipilih. Untuk menghilangkan fungsi tersebut, tekan tombol ESC.

5. Untuk menghapus bentuk-bentuk bingkai yang telah dibuat, klik objek dan 

tekan DELETE.

B. Fontwork

Selain  menyediakan  berbagai  bentuk  untuk  fungsi  menggambarnya, 

OOo Writer  juga  memiliki  sebuah galeri  yang  bernama  Fontwork.  Untuk 

bekerja dengan Fontwork, bisa diterapkan langkah-langkah berikut.

1. Klik ikon Fontwork Gallery pada baris alat Drawing.

2. Pilih jenis Fontwork yang diinginkan pada jendela Fontwork Gallery.

3. Klik OK.
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4. Kemudian,  klik  ganda  pada  Fontwork yang  muncul  di  dokumen 

(dekatkan pointer hingga berbentuk panah empat arah).

5. Hapus teks Fontwork dan ganti dengan teks yang diinginkan.  Fontwork 

mendukung paragraf. Artinya, kita bisa menekan ENTER saat mengedit.

6. Untuk mengaplikasikan teks yang baru saja dibuat, klik pada bagian luar 

tampilan Fontwork atau tekan ESC.

7. Untuk menghapus Fontwork, klik Fontwork dan tekan DELETE.

C. Pengaturan Garis dan Area

Selebihnya,  seperti  pengaturan ukuran dan posisi hampir sama seperti 

pada gambar. Kita hanya perlu klik kanan pada objek dan pilih Position and 
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Size.... Untuk pengaturan yang lain, seperti garis (bingkai) dan area (warna 

yang mengisi objek), dapat melihat pembahasan singkat berikut.

1. Pengaturan Garis

Bisa diakses melalui baris alat yang otomatis muncul. Namun untuk 

kekuasaan lebih jauh, akses melalui jendela Line. Klik kanan pilih Line....

1) Tabulasi Line

a) Bagian Line properties.

(1) S  tyle, gaya garis.

(2) Color, warna garis.

(3) W  idth, lebar garis.

(4) T  ransparency, tranparansi garis.

b) Bagian Arrow styles.

(1) Style, gaya kepala panah pada garis.

(2) Width, lebar kepala panah.
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c) Bagian  Corner style.  Kotak  Style untuk menentukan bentuk 

sudut garis. Apakah bersegi atau membulat.

2) Tabulasi Line Style

a) Line style, gaya garis.

b) T  ype, tipe yang digunakan pada gaya garis. Apakah terdiri dari 

beberapa  garis  lurus,  titik,  atau  keduanya.  Disediakan  dua 

kotak.

c) N  umber, jumlah masing tipe yang dipilih untuk gaya garis.

d) L  ength, panjang masing-masing tipe yang telah Anda pilih.

e) S  pacing, jarak antartipe yang Anda pilih.

3) Tabulasi Arrow Style

a) T  itle, judul/nama kepala panah.

b) Arrow style, gaya kepala panah.
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2. Pengaturan Area

Untuk  memberi  lebih  banyak  pilihan,  maka  kita  bisa  membuka 

jendela Area.

a. Cara Mengaktifkan

Pilih salah satu cara berikut.

1) Klik kanan pada objek dan pilih Area....

2) Klik menu Format > Object > Area....

b. Tabulasi yang Dimiliki

1) Tabulasi Area

Menyediakan sebuah kotak pilihan. Kita harus menentukan 

jenis isi yang memenuhi area dalam objek. Antara lain None (tidak 

ada),  Color (warna),  Gradient (gradien),  Hatching (garis-garis), 

dan Bitmaps (gambar).

Masing-masing pilihan akan menampilkan pengaturan yang 

berbeda-beda.
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2) Tabulasi Shadow

Jika  ingin  menggunakan  bayangan  pada  objek,  harus 

mengaktifkan dulu pilihan ini. Klik pada kotak Use shadow.

a) P  osition, posisi bayangan. Bisa diatur melalui sembilan buah 

bulatan kecil yang telah disediakan.

b) D  istance, jarak bayangan dari objek. 

c) C  olor, warna bayangan.

d) T  ransparency, persentase tembus pandang.

3) Tabulasi Transparency

Dalam tabulasi  ini,  bisa  diatur  lebih  lanjut  tingkat  tembus 

pandang.  Terlebih  dahulu,  aktifkan  dengan  klik  pada  kotak 

Transparency atau Gradient. 

a) T  ransparency,  tembus  pandang  secara  menyeluruh  pada 

objek.

b) G  radient, tembus pandang menggunakan pola gradien.
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4) Tabulasi Colors

Tabulasi ini untuk memilih lebih lanjut warna objek. Mulai 

tabulasi ini, akan ada tiga dari empat tombol berikut.

a) A  dd, menambah daftar. Dalam tabulasi ini adalah menambah 

warna (nama).

b) M  odify, menerima hasil pengubahan dan menyimpannya pada 

nama yang aktif (terpilih).

c) E  dit..., mengedit  warna yang dipilih.  Hanya tombol ini yang 

ada pada tabulasi Colors.

d) D  elete..., menghapus daftar yang dipilih.

5) Tabulasi Gradients

a) Type, tipe gradien. Ini akan mempengaruhi beberapa pilihan di 

bawahnya.

b) Center  X,  menentukan  letak  titik  tengah  horisontal  pada 

gradien.

c) Center Y, menentukan letak titik tengah vertikal pada gradien.
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d) Angle, sudut kemiringan gradien.

e) B  order, pertemuan dua warna pada gradien.

f) F  rom, warna pertama.

g) T  o, warna kedua.

6) Tabulasi Hatching

a) S  pacing, jarak antargaris.

b) Angle, sudut kemiringan garis.

c) L  ine type, tipe garis. Ada yang sendiri, bersilang, dan trio.

d) Line color, warna garis.

7) Tabulasi Bitmaps

a) Membuat pola pada Pattern Editor apabila memilih Blank.

b) F  oreground color, warna latar depan.

c) B  ackground color, warna latar belakang.

d) Tombol Import... untuk mengambil gambar dari luar.
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D. Ikon

Baris alat yang muncul saat objek bangun maupun Fontwork diaktifkan 

ialah Fontwork dan Drawing Object Properties. Berikut beberapa ikon yang 

mungkin bisa membantu dalam bekerja dengan objek bangun dan Fontwork.

1. Fontwork

IKON NAMA FUNGSI

Fontwork Gallery
Membuka galeri 

Fontwork

Fontwork Shape
Memilih bentuk-bentuk 

Fontwork
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IKON NAMA FUNGSI

Fontwork Same Letter 
Heights

Menjadikan seluruh huruf 
sama tinggi

Fontwork Alignment Mengatur perataan 
Fontwork

Fontwork Character 
Spacing

Mengatur jarak 
antarkarakter Fontwork

2. Drawing Object Properties

IKON NAMA FUNGSI

Line Membuka jendela Line

Arrow Style Menentukan gaya kepala 
panah

Line Style Menentukan gaya garis 
bingkai

Line Width Lebar garis bingkai

Line Color Warna garis bingkai

Area Membuka jendela Area

Area Style / Filling Gaya area dan pengisian area

Rotate Untuk memutar objek

To Foreground Objek menjadi latar depan

To Background Objek menjadi latar belakang

Bring to Front Membawa objek ke depan

Send to Back Membawa objek ke belakang

Alignment Perataan objek

Change Anchor Merubah penjangkaran objek

Ungroup Memisahkan grup objek

Group Membuat grup objek
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BAB XIV
BEBERAPA FUNGSI SUNTING

OOo Calc juga bisa melakukan potong, salin, dan tempelkan (cut, copy, dan 

paste).  Selain  itu,  ia  juga  memiliki  fungsi  melengkapi  suatu  kata  yang belum 

selesai diketik, koreksi otomatis, serta fitur untuk mencari teks dan menggantinya.

A. Cut, Copy, dan Paste

Dalam lingkup pengolah kata,  ketiga  fungsi  di  atas  berkaitan  dengan 

penggandaan isi dokumen. Terkadang, kita memerlukan beberapa bagian teks 

yang sama untuk bagian yang lain. Untuk itulah, kita memerlukan fungsi ini.

1. Cut (Potong)

Fungsinya adalah menghapus bagian dokumen yang dipilih (diblok). 

Bagian yang dihapus tersebut dibuat salinannya di suatu tempat bernama 

clipboard. Untuk mengaksesnya, dapat dipilih antara dua cara berikut.

a. Klik ikon Cut pada baris alat.

b. Tekan CTRL + X pada papan ketik.

2. Copy (Salin)

Jika cut melakukan dua hal, yakni menghapus sekaligus menyalin, 

maka copy hanya melakukan satu hal yang terakhir. Ia hanya menyalin isi 

dokumen yang dipilih  ke dalam clipboard.  Untuk mengaksesnya,  dapat 

pula dipilih antara dua cara.

a. Klik ikon Copy pada baris alat.

b. Tekan CTRL + C pada papan ketik.

3. Paste (Tempel)

Tanpa  paste,  maka  dua  fungsi  sebelumnya  tidak  berguna.  Paste 

bertugas sebagai pencetak hasil salin isi dokumen dari clipboard kembali 

ke dokumen. Dengan kata lain, paste berfungsi sebagai pengganda.
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4. Yang Bisa Digituin

Di dalam OOo Calc, Anda bisa melakukan cut, copy, maupun paste 

hampir  pada  seluruh  bagian  dokumen.  Mulai  dari  teks,  tabel,  hingga 

gambar/objek.  Bahkan  di  dalam  berkomputer  secara  umum,  kita  bisa 

melakukan ketiga hal itu kepada berkas. 

B. Koreksi Otomatis

Demi  kenyamanan  dalam  mengetik  dokumen,  OOo  Calc  dilengkapi 

koreksi  otomatis.  Mengaksesnya  melalui  jendela  AutoCorrect  dengan klik 

menu Tools > AutoCorrect.... 

Ada empat tabulasi.  Namun terlebih dulu, harus diperhatikan kotak di 

bawah  baris  judul.  Pastikan  kotak  Replacements  and  exceptions  for 

language: memilih bahasa yang dikehendaki. 

____________________________________________ Beberapa Fungsi Sunting 92



PENTING

Replacements and exceptions for language: akan berpengaruh pula pada 
pilihan pahasa dokumen. Status bahasa yang digunakan dokumen bisa dilihat 

pada baris status kolom ketiga (Bab III-J)

Contoh:
Set koreksi otomatis yang disimpan untuk English (UK) tidak akan berfungsi 

apabila dokumen yang digunakan diset dengan bahasa English (USA).

1. Tabulasi Replace

Sangat menolong jika sering salah ketik.

a. Replace, kata yang akan diganti.

b. W  ith:, kata yang akan mengganti.

c. N  ew,  klik  tombol  ini  untuk  menerima  daftar  baru (yang telah  diisi 

dalam kotak Replace dan With:).

d. D  elete, menggapus entri yang ada. Pilih entri tersebut dan klik Delete.
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2. Tabulasi Exceptions

Isi dari tabulasi  ini berkenaan dengan tabulasi  Options. Meskipun 

Anda  telah  mengaktifkan  beberapa  fungsi  koreksi  otomatis  (misalnya 

huruf  kapital  di  awal  kalimat),  tentunya  ada  beberapa  yang  menjadi 

pengecualian.  Cara  memasukkan  dan  mengapus  daftar  sama  seperti 

tabulasi Replace.

a. Abbreviations  (no  subsequent  capital),  pengecualian  untuk  huruf 

kapital pada awal kalimat.

b. Words with TWo INitial  CApitals,  pengecualian  untuk  dua huruf 

kapital pada kata tertentu.

3. Tabulasi Options

Bisa dibilang, di sinilah pusat kontrol koreksi otomatis OOo Calc. 

Kita bisa memilih apa-apa saja yang hendak dikoreksikan secara otomatis. 

Opsi-opsi yang disediakan sebagai berikut.

a. Menggunakan daftar penggantian dari tabulasi Replace.
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b. Koreksi untuk dua buah kapital berurutan di awal kata. Huruf kapital 

kedua akan dijadikan huruf kecil.

c. Kapitalisasi huruf pertama setiap awal kalimat.

d. Otomatis cetak tebal apabila teks dihimpit asterik (*) dan garis bawah 

apabila teks dihimpit garis bawah (_).

e. Otomatis  membuat  taut  (link)  apabila  mengetik  URL.  Contohnya 

ketika mengetik alamat e-mail atau alamat sebuah situs.

f. Mengganti 1st, 2nd, 3rd, dan 4th menjadi 1st, 2nd, 3rd, dan 4th.

g. Mengganti 1/2, 1/4, dan 3/4,  dengan ½, ¼, dan ¾.

h. Mengganti tanda (-) menjadi (–).

i. Mengabaikan spasi ganda.

4. Tabulasi Custom Quotes

Menentukan simbol tanda petik.

a. Bagian Single Quotes, menentukan tanda petik tunggal.

b. Bagian Double Quotes, menentukan tanda petik ganda.
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c. Start quote:, tanda petik awal.

d. End quote:, tanda petik akhir.

e. Tombol Default, mengembalikan ke pengaturan bawaan (awal).

f. Klik tombol tanda petik untuk mengedit tanda petik yang digunakan.

5. Tabulasi Word Completion

Pengaturan untuk pelengkap kata otomatis. 

a. Enable  word  completion,  mengaktifkan  pelengkap  kata  otomatis. 

Akan terlihat  ketika mengetik  sebuah kata.  OOo Writer  melengkapi 

kata tersebut sebelum selesai Anda ketik. 

1) A  ppend space,  memberikan  spasi  usai  mengetik  kata  bila  tidak 

menggunakan tanda baca usai kata tersebut.

2) S  how as tip, menampilkan kata yang disarankan oleh OOo Writer 

sebagai tips.

b. Collect  words,  mengumpulkan  kata-kata  yang  sering  digunakan  ke 

dalam daftar. Kata-kata tersebut dilengkapi otomatis saat mengetik.
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c. W  hen  closing  a  document,  save  the  list  for  later  use  in  other 

documents.,  menggunakan  daftar  pelengkap  kata  otomatis  untuk 

dokumen yang lain, selama OpenOffice.org belum ditutup.

d. Accept  with,  menentukan  cara  menerima  kata  yang  dilengkapi 

otomatis.  Tersedia berurutan adalah tombol  END,  ENTER,  SPASI, 

tombol arah kanan, dan TAB.

e. Min. word length, minimal panjang karakter untuk kata yang didaftar.

f. M  ax. entries, maksimal banyak kata di dalam daftar.

g. D  elete Entry, menghapus daftar. Pilih kata yang hendak dihapus dari 

dalam daftar dan tekan tombol ini.

C. Cari dan Ganti

1. Klik menu Edit > Find & Replace... atau tekan tombol CTRL + F.

2. Jendela Find & Replace akan muncul.

3. S  earch for, teks yang hendak dicari.

4. Replace with, teks yang akan menggantikan teks yang dicari.

5. Match case, penggunaan huruf kapital dan kecil juga diperhitungkan.

6. E  ntire cells, mencari di seluruh sel.

7. F  ind, mulai mencari.
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8. Find All, mencari semua kata yang sama.

9. R  eplace, mengganti kata yang ditemukan.

10. Replace All, menggantikan semua kata yang ditemukan.

11. Tekan tombol Close usai mencari.

Apabila  menemukan pesan seperti  di bawah ini,  itu berarti  teks yang 

dicari sudah tidak ada atau memang tidak pernah ada di dalam dokumen. Klik 

Yes untuk  mengulang  dari  awal.  No untuk  kembali  ke  jendela  Find  & 

Replace. 

D. Menggeser Teks

1. Blok teks yang hendak digeser atau dipindah.

2. Letakkan pointer di atas teks yang telah diblok.

3. Lakukan drag and drop terhadap teks ke lokasi yang diinginkan.

4. Apabila dibarengi menekan tombol CTRL, maka akan menyalin teks.
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Buku

Hidayat,  Rudi;  Nana  Juhana;  Deden  Suryana.  2004.  Teknologi  Informasi  dan 
Komunikasi Jilid I untuk SMA Kelas X. Jakarta: Penerbit Erlangga.

Purbo,  Onno  W.  2008.  Teknologi  Informasi  dan  Komunikasi  untuk  Kelas  XI  
Semester II. Jakarta: Kementerian Negara Riset dan Teknologi.

Dokumentasi

1. http://www.openoffice.org/

2. Dokumentasi Help OpenOffice.org 3.0

3. Panduan Penggunaan OpenOffice.org 2.0

oleh Pusat Penelitian Informatika – LIPI
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Open Publication License
v1.0, 8 June 1999

I. REQUIREMENTS ON BOTH UNMODIFIED AND MODIFIED 

VERSIONS

The Open Publication works may be reproduced and distributed in whole or in 

part, in any medium physical or electronic, provided that the terms of this 

license are adhered to, and that this license or an incorporation of it by 

reference (with any options elected by the author(s) and/or publisher) is 

displayed in the reproduction. 

Proper form for an incorporation by reference is as follows: 

Copyright (c) <year> by <author's name or designee>. This material 

may be distributed only subject to the terms and conditions set forth in 

the Open Publication License, vX.Y or later (the latest version is 

presently available at http://www.opencontent.org/openpub/). 

The reference must be immediately followed with any options elected by the 

author(s) and/or publisher of the document (see section VI). 

Commercial redistribution of Open Publication-licensed material is permitted. 

Any publication in standard (paper) book form shall require the citation of the 

original publisher and author. The publisher and author's names shall appear 

on all outer surfaces of the book. On all outer surfaces of the book the original 

publisher's name shall be as large as the title of the work and cited as 

possessive with respect to the title. 
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II. COPYRIGHT

The copyright to each Open Publication is owned by its author(s) or designee.

III.SCOPE OF LICENSE

The following license terms apply to all Open Publication works, unless 

otherwise explicitly stated in the document. 

Mere aggregation of Open Publication works or a portion of an Open 

Publication work with other works or programs on the same media shall not 

cause this license to apply to those other works. The aggregate work shall 

contain a notice specifying the inclusion of the Open Publication material and 

appropriate copyright notice. 

SEVERABILITY. If any part of this license is found to be unenforceable in 

any jurisdiction, the remaining portions of the license remain in force. 

NO WARRANTY. Open Publication works are licensed and provided "as is" 

without warranty of any kind, express or implied, including, but not limited to, 

the implied warranties of merchantability and fitness for a particular purpose 

or a warranty of non-infringement.

IV. REQUIREMENTS ON MODIFIED WORKS

All modified versions of documents covered by this license, including 

translations, anthologies, compilations and partial documents, must meet the 

following requirements:

1. The modified version must be labeled as such. 
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2. The person making the modifications must be identified and the 

modifications dated. 

3. Acknowledgement of the original author and publisher if applicable must 

be retained according to normal academic citation practices. 

4. The location of the original unmodified document must be identified. 

5. The original author's (or authors') name(s) may not be used to assert or 

imply endorsement of the resulting document without the original author's 

(or authors') permission.

V. GOOD-PRACTICE RECOMMENDATIONS

In addition to the requirements of this license, it is requested from and 

strongly recommended of redistributors that:

1. If you are distributing Open Publication works on hardcopy or CD-ROM, 

you provide email notification to the authors of your intent to redistribute 

at least thirty days before your manuscript or media freeze, to give the 

authors time to provide updated documents. This notification should 

describe modifications, if any, made to the document. 

2. All substantive modifications (including deletions) be either clearly 

marked up in the document or else described in an attachment to the 

document. 

3. Finally, while it is not mandatory under this license, it is considered good 

form to offer a free copy of any hardcopy and CD-ROM expression of an 

Open Publication-licensed work to its author(s).

____________________________________________ Open Publication License 102



VI. LICENSE OPTIONS

The author(s) and/or publisher of an Open Publication-licensed document may 

elect certain options by appending language to the reference to or copy of the 

license. These options are considered part of the license instance and must be 

included with the license (or its incorporation by reference) in derived works.

A. To prohibit distribution of substantively modified versions without the 

explicit permission of the author(s). "Substantive modification" is defined 

as a change to the semantic content of the document, and excludes mere 

changes in format or typographical corrections. 

To accomplish this, add the phrase `Distribution of substantively modified 

versions of this document is prohibited without the explicit permission of 

the copyright holder.' to the license reference or copy. 

B. To prohibit any publication of this work or derivative works in whole or in 

part in standard (paper) book form for commercial purposes unless prior 

permission is obtained from the copyright holder. 

To accomplish this, add the phrase 'Distribution of the work or derivative 

of the work in any standard (paper) book form is prohibited unless prior 

permission is obtained from the copyright holder.' to the license reference 

or copy.
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OPEN PUBLICATION POLICY APPENDIX:

(This is not considered part of the license.) 

Open Publication works are available in source format via the Open Publication 
home page at http://works.opencontent.org/. 

Open Publication authors who want to include their own license on Open 
Publication works may do so, as long as their terms are not more restrictive than 
the Open Publication license. 

If you have questions about the Open Publication License, please contact David 
Wiley, and/or the Open Publication Authors' List at opal@opencontent.org, via 
email. 

To subscribe to the Open Publication Authors' List: 

Send E-mail to opal-request@opencontent.org, with the word “subscribe” in the 
body. 

To post to the Open Publication Authors' List: 

Send E-mail to opal@opencontent.org, or simply reply to a previous post. 

To unsubscribe from the Open Publication Authors' List: 

Send E-mail to opal-request@opencontent.org, with the word “unsubscribe” in the 
body.
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