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BAB I 

Mengenal Adobe Photoshop 

 

Foto-foto artis seperti Sandra Dewi & Nia Ramadhani, yang banyak beredar di Internet dibuat dengan 

Adobe Phostoshop. Hasil gambar olahan Adobe Photoshop ini juga banyak dilihat di berbagai website, 

brosur, koran, majalah, dan media lainnya. Adobe Photoshop adalah software pengolah gambar yang 

sangat powerfull dengan segala fasilitasnya. Saat ini Adobe telah mengeluarkan Adobe Photoshop CS4 

yang lebih powerfull. Versi sebelumnya, yaitu Adobe Photoshop CS3, Adobe Photoshop CS2, Adobe 

Photoshop CS, dan Adobe Photoshop 7, masih sering dipakai untuk komputer lama (pentium 3 ke 

bawah).  

Bagian-Bagian Adobe Photoshop 

1.1. Apa itu Adobe Photoshop? 

Adobe Photoshop adalah software pengolah gambar yang sangat powerfull dengan segala fasilitasnya. 

Hasil gambar olah dengan Adobe Photoshop ini banyak dilihat di berbagai website, brosur, koran, 

majalah, dan media lainnya. 

1.2. Mengenal Area Kerja 

Jalankan Adobe Photoshop kemudian pilih menu File -> Open. Kemudian pilih buka gambar apa saja. 

Sebagai contoh di buka gambar zhaow.jpg yang ada pada CD Tutorial bagian BAB I (lihat gambar 1.1). 

 

 

 

 

 

 

 

 

 

Seringkali letak tool-tool (palette) Adobe Photoshop sudah berubah dimodifikasi oleh pengguna 

sebelumnya. Untuk mengembalikan letak palette ini gunakan menu Windows -> Workspace -> Reset 

Palette Location. 
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Area kerja Adobe Photoshop dapat dilihat pada gambar 1.1, yaitu: 

A : Menu Bar, berisi perintah utama untuk membuka file, save, mengubah ukuran gambar, filter dan 

lain-lain. 

B : Option, berisi pilihan dari tool yang Anda pilih. Misalnya dipilih kuas/brush, maka ukuran/diameter 

brush ada di sini. 

C : Gambar, menampilkan gambar yang sedang dibuat atau diedit. 

D : Pallete Well, cara cepat untuk mengakses palet brushes, tool resets dan Layer Comps. Juga dapat 

digunakan untuk meletakkan palet yang sering digunakan. 

E : Toolbox, berisi tool untuk menyeleksi dan memodifikasi gambar. 

F : Palette, berisi jendela-jendela kecil yang di dalamnya terdapat perintah dan pilihan untuk 

dokumen/gambar yang sedang dikerjakan. 

1.3. Praktek Bab 1 

1.3.1. Membuka dokumen dan membuat duplikat dokumen 

Untuk membuka gambar gunakan menu File -> Open, sedangkan untuk membuat duplikat gambar 

gunakan menu Image -> Duplicate. 

1.3.2. Mengubah ukuran gambar dan kanvas 

Jika ukuran gambar diubah, maka gambar akan membesar atau mengecil, lakukan dengan menu Image -> 

Image Size. Jika ukuran kanvas diubah, maka ukuran gambar tetap, akan ada kertas putih di sekeliling 

gambar, lakukan dengan menu Image -> Canvas Size. 

1.3.3. Mencoba ToolBox 

Cobalah tool-tool pada ToolBox, satu persatu akan dibahas pada bab berikutnya. Coba klik kanan pada 

tool yang memiliki segitiga di bagian kanan bawah untuk memilih tool yang tersembunyi. 

1.3.4. Mencerminkan dan Memutar Gambar 

Cobalah menu Image -> Rotate Canvas -> Flip Canvas Vertikal, Image -> Rotate Canvas -> Flip Canvas 

Horisontal. Untuk memutar gambar, pilih menu Image -> Rotate Canvas -> pilih sudut yang dikehendaki. 

1.3.5. Undo 

Undo digunakan untuk membatalkan perintah terakhir, tekan Alt+Ctrl+Z, atau gunakan pallete history. 

 

1.3.6. Memindahkan gambar ke dokumen lain 

Untuk memindahkan gambar gunakan Move Tool. 
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1.3.7. Save for web 

Gunakan menu File -> Save for Web untuk menghasilkan gambar dengan ukuran kecil yang biasa 

digunakan pada web site. 

 SELECTION & TOOL 

2.1. Menyeleksi Gambar 

Menyeleksi berarti memilih bagian tertentu dari gambar. Dengan seleksi kita dapat mengcopy, mengubah, 

menggeser, atau menambahkan efek kepada bagian yang terseleksi tanpa mempengaruhi bagian lain. 

Ada tiga cara menyeleksi yaitu: 

1. Marquee Tool, yaitu menyeleksi dalam bentuk kotak, elips, row, dan kolom 

2. Lasso Tool, untuk menyeleksi dalam bentuk bebas, poligonal atau kekontrasan gambar (Magnetic 

Lasso Tool). 

3. Magic Wand Tool, untuk menyeleksi berdasarkan persamaan warna. 

Tipe seleksi ada dua (dapat dipilih pada Option Bar), yaitu: 

1. Normal, memiliki pinggiran yang tajam. 

2. Feather, memiliki pinggiran yang halus atau kabur. 

2.2. Tool-tool yang lain 
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Untuk Selanjutnya kita akan mempraktekan berbagai efek dalam Adobe Photoshop berikut ini : 

 

 

 

PERTEMUAN 1 

EFFEK FOTO TERKESAN KUNO 

Foto jaman sekarang diubah ke model foto jaman perjuangan? Mana bisa? tenang, coba dulu 
tutorial Adobe photoshop ini dijamin foto kamu yang full colour bisa jadi foto hasil jepretan masa 
lampau... 
 

 

 
 Langkah - Langkahnya: 
 

1.Buka gambar artis idola saya Liv Tyler)  atau yang lain di bawah ini 
 
 
 

 

 

 

 

2.Setelah itu kita ubah gambar ke mode hitam putih... 
  Caranya: Menu Utama pilih Image - Adjustment - Desarture 
  Hasilnya: 
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3.Setelah itu kita beri effek Film Grain 

Caranya: Menu Utama pilih Filter - Filter Gallery – Film Grain  

Setting: 

 

 
 

 

 

 

 

     Maka Hasilnya: Texture Gambar menjadi agak kasar  
 

 

 

 

 

 

 

 

4.Sekarang tinggal sentuhan terakhir yaitu menjadikannya terkesan KUNO Caranya: Menu 
Utama pilih Image - Adjustment - Hue/Saturation  

Setting: 
 

 

 

 

 

 

 

 
 



Copy Right by Mislam, S.Pd. 

 6 

Dan............. 
 
Dari hasil Tutorial disini akan didapat  Hasilnya: 

 

 

 

 

 

 
Wah Foto Kuno Niih ^_^ bisa masuk Museum... 
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PERTEMUAN 2 

EFEK FOKUS 

 

 

1.Buka gambar Manohara1 dengan cara File Open File Open File Open File Open –––– my document  my document  my document  my document –––– my pictures  my pictures  my pictures  my pictures –––– gambar  gambar  gambar  gambar 
kursus kursus kursus kursus –––– pilih file manohara1. pilih file manohara1. pilih file manohara1. pilih file manohara1.    

    
    
    
    
    
    
    
    
    
2.Seleksi gambar manohara dengan ikon    lasso tool (L)lasso tool (L)lasso tool (L)lasso tool (L)        
    
    
    
    
    
    
3.Balik Posisi seleksinya dengan cara : Klik  : Klik  : Klik  : Klik Select Select Select Select –––– inverse (Ctrl+Shift+i) sehingga menjadi : inverse (Ctrl+Shift+i) sehingga menjadi : inverse (Ctrl+Shift+i) sehingga menjadi : inverse (Ctrl+Shift+i) sehingga menjadi :    
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4.4.4.4.Sekarang tinggal mengaburkan background dengan cara :  dengan cara :  dengan cara :  dengan cara :     
    
    
    
    
    
    
    
 
 
Hasilnya adalah dan bandingkan :  
    
    
    
    
    
    
                          SEBELUM                                 SESUDAH                          SEBELUM                                 SESUDAH                          SEBELUM                                 SESUDAH                          SEBELUM                                 SESUDAH    
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PERTEMUAN 3 

MEMBUAT EFEK SOFT-EDGE VIGNETTE 

 

 

1.Buka gambar kucing dengan cara File Open File Open File Open File Open –––– my document  my document  my document  my document –––– my pictures  my pictures  my pictures  my pictures –––– pilih file kucing pilih file kucing pilih file kucing pilih file kucing    
    
    
    
    
    
    
2.Klik Rectangle Marquee Tool 2.Klik Rectangle Marquee Tool 2.Klik Rectangle Marquee Tool 2.Klik Rectangle Marquee Tool lalu pada options bar atur nilai feather = 10 pxfeather = 10 pxfeather = 10 pxfeather = 10 px    
    
    
    
    
    
 

3.Klik Ok lalu klik Select Select Select Select –––– inverse inverse inverse inverse, , , , menghasilkan :  
 
 
 
 
 
4.Tekan tombol delete untuk menghapus seleksi. 
5.Lalu tekan Ctrl + D hasilnya akan tampak efek soft-edge vignete, sehingga hasilnya :  
 
 
 
 
 
 
 
 
         Sebelum                                             Sesudah 



Copy Right by Mislam, S.Pd. 

 10 

 

PERTEMUAN KE 4 

KOLEKSI FOTO  BERTUMPUK 

 

 

1.Buat dokumen baru, dengan klik file – new dengan lebar 600 dan tinggi 500 

 

 

 

 

 

 

 

 

 

2.Buka gambar kuda, jika sudah klik Select – All,  lalu Edit - Copy 

    Tambahkan layer baru, lalu tekan Ctrl - V 

    

 

 

 

 

 

 

 

 

 

 

3.Pada layer 1 klik layer – layer style – blending option – klik drop shadow 

 

 

 

 

 

 

 

  

4. Silakan atur parameter yang ada. Untuk gambar besar naikkan nilai Distance dan Size. 

5.Aktifkan juga stroke. Ini akan menambahkan garis di sisi terluar gambar. Pilih Inside untuk position 

agar bentuk garis tetap lurus mengikuti bentuk gambar.  
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6. Setelah pengaturan parameter selesai tekan OK.  

 

 

 

 

 

 

 

 

 

 

 

 

 

7.Drag gambar kuda ke dokumen baru : 

 

 

 

 

 

 

 

 

 

8.Putar posisi gambar kuda pada dokumen baru dengan cara klik Edit – Transform – Rotate, sehingga 

dihasilkan gambar sebebagai berikut : 

 

 

 

 

 

 

 

 

 

 

 

9.Buka gambar yang lain dan beri efek sama seperti gambar kuda. Sehingga akan menghasilkan : 
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PERTEMUAN KE 5 

FOTO BIAS PELANGI 

 

1.Buka foto berikut : klik File – Open  

   Akan mendapatkan gambar sebagai berikut : 

 

 

 

 

 

 

 

 

 

 

 

2.Hilangkan latar warna merah dengan magic wand  tool  

    Klik background merah dengan magic wand tool, lalu tekan tombol del 

    Akan mendapatkan hasil sebagai berikut :  

 

 

 

 

 

 

 

 

 

3.Tekan tombol Ctrl + D secara bersamaan untuk menghilangkan seleksi. 

 

    Buat duplikat dari Background Layers dengan meng [kilik kanan] palete layer "Background" > 

Duplikat layers > Ok 

Hasilnya seperti ini : 

 

 

 

 

 

 

 

 

 

 

 

 

5. Pada Toolbox di sebelah kiri kalian cari Gradien Tool yang letaknya berada di kolom ke 2 baris ke 6 

(1)  
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Pilih gradien dan pilih mode pelangi (2) 

 

 

 

 

 

 

 

 

 

 

6.Blok gambar sehingga tertutup oleh Gradien tersebut 

Caranya letakkan pointer pada gambar lalu tahan [klik kiri] dan buatlah blok sehingga gambar tertutup 

cahaya pelangi : 

 

 

 

 

 

 

 

 

 

7.Lalu tinggal finishing dengan cara mengubah layer normal menjadi colour. 

 

 

 

 

 

 

 

 

8.Hasilnya menjadi seperti ini : 
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PERTEMUAN KE 6 

MEMBUAT TOMBOL CANTIK 

 

 

1.Buat file baru ( klik File – New) dengan ukuran sbb :   

 

 

 

 

 

 

 

 

 

 

2. 2. Setelah mencul layar kerja baru, Buatlah sebuah lingkaran menggunakan Elipse Tool  

Jangan lupa ketika kita membuat lingkaran tahan tombol SHIFT agar bentuk lingkaran 
tidak menceng / oval  
 
Note: Warna Lingkaran tergantung dari foreground, jangan dipermasalahkan... 

 

 

 

 

 

 

 

 

 

 

 

3. Pastikan anda masih aktif pada Layer Lingkaran 

 

 

 

 

 

 

 

 

4. Tampilkan Window Style 

Klik Menu WINDOW > STYLES, setelah window style tampil maka anda tinggal memilih 

(mengklik) efek yang sesuai, dengan otomatis warna dan style objek akan berubah sesuai dengan style 

yang anda pilih, jika pilihan yang telah ada masih kurang cocok maka anda bisa menampilkan style 

yang lain dengan mengklik tanda panah pada pojok window style, maka disitu akan muncul beberapa 

pilihan lain untuk stylenya (salah satunya Web Style, yang kita pakai pada desain logo di atas) 
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      Note: Untuk WEB STYLE hanya dimiliki Photoshop CS dan versi diatasnya jadi jika masih 

menggunakan photoshop 7 maka upGrade dulu ke CS ya... 

 

      Hasil > setelah anda memilih style PURPLE GEL pada window style 

 

 

 

 

 

 

 

 

5. Buatlah lingakaran baru menggunakan ELIPSE TOOL  

Ganti warna dan transparansi lingkaran 

 

 

 

 

 

 

 

 

 

 

Keterangan:  

Untuk mengganti warna lingkaran Klik 2x pada Layer Thumbnail (ditandai huruf A pd gambar 

diatas) kemudian akan muncul window color picker – pilih warna putih kemudian OK, kurangi 

transparansi lingkaran dengan mengurangi nilai OPACITY menjadi 20 % (ditandai huruf B pd 

gambar di atas )  
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7. Pilih Custom Shape Tool untuk menambahkan hiasan motif bunga pada logo  

 

 

 

 

 

 

 

 

Klik Shape pada Propeti Bar > Pilih Motif Bunga (Flower 1) atau anda bisa memilih sesuai dengan 

selera anda 

 

 

 

 

 

 

 

 

 

8. Buatlah sebanyak Empat Shape 

 

 

 

 

 

 

 

 

 

Keterangan: 

- Shape 1 dan 2 : Anda atur posisi, ukuran dan opacity (20%) 

- Shape 3 dan 4 : Tambahkan beberapa efek dasar sehingga terlihat lebih indah.. 

Klik menu Layer > Layer Style > Blending Options  

Pilih Gradien Overley : atur sesuai warna yang anda suka.. 

Pilih Stroke : atur Color : Putih dan Size : 3 Px 

 

8. Terakhir anda cukup menambahkan Teks di dalamnya… 

 

 

 

 

 

 

 
 

BALI in Design 
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PERTEMUAN KE 7 

MEMBERI WARNA LIPSTIK 

 

1.Buat gambar yang akan di edit : 

 

 

 

 

 

 

 

 

 

 

 

2.Seleksi bagian bibir dengan polygon lasso tools 

 

 

 

 

 

 

 

 

 

3.Kemudian klik menu Edit – copy 

 

4.Bikin layer baru dengan opacity  20 % 

 

5.Klik menu Edit – paste hasilnya sebagai berikut (ikon mata pada gamba background di klik) : 

 

 

 

 

 

 

 

6.Klik Image – adjusment – Hue/saturation atur warnanya : 

 

 

 

 

                                                                                 Lalu klik OK 
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7.Klik gambar mata pada layer background dan hasilnya sebagai berikut : 

 

 

 

 

 

 

 

 

 

 

 

 

 

8.Bandingkan gambarnya : 

 

 

 

 

 

 

 

 

 

 

                 Sebelum                                                     Sesudah 
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PERTEMUAN KE 8 

MEMBERI WARNA PIPI 

 

1.Buat gambar yang akan di edit : 

 

 

 

 

 

 

 

 

 

2.Buat layer baru dengan opacity 25 %  

 

 

 

 

 

 

 

 

 

3.Klik brush tools – (pastikan warna foreground merah) – atur diameternya dan opacity 50 %. 

   Kemudian sapukan brush tools pada bagian pipi sehingga akan menghasilkan gambarr sebagai berikut : 

 

 

 

 

 

 

 

 

 

8.Bandingkan gambarnya : 

 

 

 

 

 

 

 

 

 

            Sebelum                                              Sesudah 
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PERTEMUAN KE 9 

MEMULUSKAN WAJAH DARI JERAWAT 

 

1.Buka gambar yang akan di edit : 

 

 

 

 

 

 

 

 

 

2.Gunakan stamp tool  

 

 

 

 

 

 

 

 

 

3.Pilih bagian wajah yang mulus, lalu tekan tombol Alt pada keyboard sambil klik Clone Stamp Tool, 

setelah itu klik pada bagian wajah yang akan dihilangkan jerawat/nodanya. 

 

 

 

 

 

 

 

 

 

 

4.Cerahkan wajah dengan cara : klik image – adjusment – curves  (masukan input : 99, output : 146 

 

 

 

 

 

 

5.Bandingkan hasilnya :  

 

 

 

 

 

 

 

             Sebelum                                       Sesudah 
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PERTEMUAN KE 10 

GONTA GANTI BACKGROUND FOTO 

 

 

1.Buka gambar yang akan di edit , kondisi awal backgrond berwarna merah . 

 

 

 

 

 

 

 

 

 

 

 

2.Klik kanan layer background dan klik layer from background, hasilnya akan berubah menjadi layer 0. 

 

 

 

 

 

 

 

 

 

3.Klik majic wand tool lalu klik kan pada warna merah, dan tekan delete. Hasilnya sebagai berikut : 

 

 

 

 

 

 

 

 

 

4.Tambahkan layer baru (new layer) 

   Pada layer baru : Klik layer – New Fill Layer – Solid color ( untuk memberi warna sesuka kita) 

misalnya warna kuning, hasilnya sebagai berikut : 
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PERTEMUAN KE – 11 

CARA MUDAH MEMBUAT SKETSA PENSIL DARI FOTO 

Gambar sketsa itu bagus banget kalo dilihat secara detail. coba deh.. sekarang kita coba bikin gambar 

sketsa dengan menggunakan foto, pake adobe photoshop tentunya.. karena kalo sengaja bikin pake pensil 

kemungkinan ngelantur nya jauh banget.. hehehe.. 

1.Pertama buka gambar yang mau kita bikin sketsa : 

 

 

 

 

2.Klik  image > adjusment > desaturate ) untuk desaturate atau membuat  gambar menjadi hitam putih 

atau bahasa jawanya Black en White.. setelah itu tekan CTRL + J untuk menduplikasi gambar tadi. 

 

 

 

 

 

3.Di Layer yang baru dibuat atau di gambar duplikat , Klik Image > adjustment > Invert  

4.Ganti layer Efek dari normal ke Color dodge 

 

 

 

 

 

 

gambar akan berubah jadi putih atau ada bercak-bercak hitam dikit.. 
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5.Setelah itu klik Filter > Blur > Gaussian Blur 

 

 

 

 

   

  setelah di set, klik OK.   hasilnya : 

 

 

 

 

 

 

Bandingkan : 

 

 

 

 

                   Sebelum                                                                  Sesudah : 
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PERTEMUAN KE-12 

Membuat Efek Perangko 

 

 

1.Mau ada gambar kita di Perangko atau mau moment special kita ada di perangko Indonesia? Gampang  

caranya. Pake photoshop bisa kok.. MAU ??? 

Buka dokumen baru : 

 

 

 

 

 

 

 

2.Warnai background dengan warna Abu-abu. 

3.Buat layer baru. buat kotak dengan rectangle marquee tool dan warnai dengan warna putih (dengan 

bucket paint tool) 

 

 

 

 

 

 

4.Tekan ctrl + D untuk menghilangkan seleksi 
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5.Buat kotak baru di dalam kotak pertama dengan Rectangle tool . Di Option bar  aktifkan Paths. 

 

 

 

 

 

 

 

 

 

5.Klik Eraser Tool. Klik Windows > Brushes untuk menseting brush . Setting seperti dibawah : 

 

 

 

 

 

 

6.Klik path selection tool, Klik kanan di kotak Paths klik stroke path 
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7.Settingan Stroke Path pilih Eraser ..  Klik OK 

 

 

 

 

8.Hasilnya : 

 

 

 

 

 

* Dengan bantuan Kotak Path dan settingan Eraser tool terbentuk sisi bolong-bolong. 

8.Buat bayangan supaya keliatan real 

Klik kanan layer 1 > blending Option atau Klik 2x di layer 1 
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9.Sekarang buka File Foto yang mau dimasukan ke dalam perangko. 

 

 

 

 

 

10.Drag foto ke dalam Template Perangko yang udah dibuat.  Atur-atur sizenya   supaya pas masuk 

kedalam perangko. 

11.Hapus bagian bawah foto supaya kita bisa nambahin Subtitle. Hapus gunakan rectangle marquee tool. 

Buat garis tepi di foto dengan memberikan efek Stroke. 

Klik kanan layer foto > Blending Options atau Klik 2x layer foto. 

 

 

 

 

 

 

Sekarang Gunakan Kreasi sendiri yaa.. Beri tulisan di perangko tadi. 

Hasilnya seperti ini : 

 

 

 


